Announcement

Collapse
No announcement yet.

Send recorded message by email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ITguyHS
    replied
    Originally posted by Traction Tim View Post
    The call time and number is identified in the HS3 Caller Id log - does that mean that HSPhone IS working without me enabling HSPhone ?
    Yes, it's definitely running if you see the entry in the CID log - and that "IVR script start" and "Read 446 lines from IVR file..." shows that the customized IVR script was loaded and running. I've noticed various strange things like that from time to time. I think sometimes the Way2Call gets it's brains scrambled and only a restart will solve it. I've finally just resigned myself to dealing with the odd thing here and there. If it works most of the time, I can live with that!

    Leave a comment:


  • Traction Tim
    replied
    So, I left HSPhone alone after the last pc reboot, and on Friday I had a spam call that rang the house phone line for a few seconds. I believe it is an automated call that doesn't seem to do anything other than ring for a few seconds ! The call time and number is identified in the HS3 Caller Id log - does that mean that HSPhone IS working without me enabling HSPhone ? If so, the whitelist didn't stop the house phone ringing (And I know that works when HSPhone is enabled). I suspect that my HSPhone and whitelist script is not working correctly until I enable it as shown in post #7 above. I will see if the number appears now I have reset the pc and HSPhone again.

    Here is the info for the spam call from the HS3 log, which DOES appear to show that HSPhone was working without being enabled:
    Sep-20 13:49:25 HSPhone Muting rings enabled
    Sep-20 13:49:25 Phone Line 1 Disconnecting from IVR script
    Sep-20 13:49:10 IVR script START
    Sep-20 13:49:09 Phone Line 1 Read 446 lines from IVR file C:\Program Files (x86)\HomeSeer HS3\ivr\itguyhs_whitelist.txt

    Leave a comment:


  • Traction Tim
    replied
    Ah, that puts a different spin on it. Further testing will ensue once the Missus wakes up

    Leave a comment:


  • ITguyHS
    replied
    Originally posted by Traction Tim View Post
    I have to go into Tools/Setup/Phone and select the modem in "Line Specific Settings" then press save at the bottom.
    Does HSphone not work until you do that? Not displaying the settings is a problem that's been around a long time, but in my case, it's only a display problem - the settings are still there and HSphone works fine. Could that be what's happening to you?

    Leave a comment:


  • Traction Tim
    replied
    This is version 3.0.0.548. After every reboot, I have to go into Tools/Setup/Phone and select the modem in "Line Specific Settings" then press save at the bottom. Now I look at it, if click on the select arrow, there is a space above and below the Way2Call modem. Hmm, looks OK in that ini file.

    Leave a comment:


  • sparkman
    replied
    Traction Tim I'm not having issues with saving settings either. This was a problem a few years ago in older versions of HS3. What version are you running?

    Leave a comment:


  • ITguyHS
    replied
    I'm not having this problem in 3.0.478. All the HSphone settings, including the Hi-phone-specific ones, appear to be in file HSphone.ini in folder Config. Maybe you could add a command to the shutdown and startup scripts to force a copy to be saved at shutdown and copied in at startup?

    Leave a comment:


  • Traction Tim
    replied
    And this works well with my mobile provider "Three" in the UK

    Now how do we get HomeSeer to sort out saving HiPhone settings, so I don't have to do it manually after every reboot ?!? I'm sure I already have a Bugzilla open for this. Oh. All bugs have been deleted

    Leave a comment:


  • Traction Tim
    replied
    Thank you Fred

    Testing....

    Leave a comment:


  • ITguyHS
    replied
    What should work is: Go to Setup>Phone>Mailbox Configuration. In the last section (Notifications) un-check the box for "Do not include voice message".
    I just tried it and it does attach the voicemail file, but my Consumer Cellular phone doesn't show the attachment. If I send it to my regular email, it attaches and allows me to play it.
    So it appears to be one of those YMMV deals - Homeseer does its job, but that doesn't mean you'll be able to listen to it.

    Leave a comment:


  • Traction Tim
    started a topic Send recorded message by email

    Send recorded message by email

    Now this looked so simple that I thought I would set it up today. I have ITguyHS's Whitelist script working, and thought it would be nice if anybody actually does leave a message to have the MP3 of it sent to an gmail address that I only use on my mobile phone. Maybe I'm getting old, but after getting the email set up, I can't see how to achieve this.

    Any ideas
Working...
X