Announcement

Collapse
No announcement yet.

HiPhone hanging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • atalbert
    replied
    Same Problem

    I've been having a similar problem but my phones still work when it happens. See (http://board.homeseer.com/showthread.php?t=135794)

    Has anyone found a solution yet? If it is a USB or driver problem why would stopping and restarting HS solve it?

    BTW, what is the latest firmware revision? The W2C website lists 4.02.33 (14-Aug-2008) for my PN but my W2C "About" (from the icon) lists my firmware version as 4.52.06!

    Really frustrating.

    Tony
    Last edited by atalbert; June 1, 2009, 12:42 PM. Reason: correction

    Leave a comment:


  • Stuart
    replied
    The other thing is what voices are you using. I had to abandon the ATT voices
    as any break from the network would case the voices to stop working.
    Stuart

    Leave a comment:


  • Wadenut
    replied
    I had a similar problem a few months ago. In that case there were errors in the log, but this might be worth a look.
    http://board.homeseer.com/showthread.php?t=132688

    Leave a comment:


  • completelyhis
    replied
    What driver/firmware version are you guys using? what HS version? what OS? have you looked at the w2c website for the most current drivers/firmware?


    http://www.way2call.com/scripts/openExtra.asp?extra=28

    Ian

    Leave a comment:


  • martinl78
    replied
    I am having the same problem. NO dialtone from phone. The line is still usable from the phone line side of the Way2Call. Scripts in Homeseer that would normally detect offhook/onhook do not notice a change...and yet the light on the way2call lights up when I pick up the phone. It would seem that homeseer is confused. Sending the hiphone reset command does nothing to correct this problem.

    Thanks.
    Martin

    Leave a comment:


  • MSK
    started a topic HiPhone hanging

    HiPhone hanging

    About once every couple of weeks (as long as 6 weeks, as short as 6 days), my USB HiPhone quits. HS is running fine, but there is no dialtone on my phones and incoming calls do not ring any phone. Resetting power to the HiPhone does NOT fix the problem. Exiting and restarting HS does. There are no error messages or any other unusual activity in any of the HS logs, nor any of the windows system logs.

    Help! Any ideas? My wife is starting to grow horns and breathing smoke...fire is just around the corner. I've had to talk her through restarting over her cell phone (which gets crappy reception in the basement) and she is not happy.

    Regardless of any fix, I am going to put a double-pole double throw switch in to toggle between using HS/Way2Call and just straight phone service....

    Thanks in advance for any ideas.

    Msk
Working...
X