Announcement

Collapse
No announcement yet.

waytocall no outgoing voice, no outgoing call

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    waytocall no outgoing voice, no outgoing call

    I have spent almost 1 year trying to get my way to call working properly with no avail. Today I looked at my phone wire and it only has 2 wires actually connected in the connector. The way2call needs all four wires connected to work properly. I also figured out that it is incompatible with certain cordless phones, but there is a workaround. Just press the star key before you dial and you will be able to dial out.

    Maybe this should be a bookmark or something. Many users have had the same problem as myself and I can't help but think it may help some of them.

    #2
    I will reopen this thread... I have a Way2Call modem that I purchased used from ebay... seems to work for the most part, just have a few quirks to work out. Quirk number 1 is the NO OUTBOUND CALLS issue. I tried the * work-around mentioned above and it worked 1 time out of 10 tries. The one time that it worked, after pressing * the dial tone got louder and it would allow me to dial. One time when I hit the #, instead of asking for my command, the dial tone got louder and it allowed me to dial.

    Anyone had experience with this issue and has a fix?

    Comment

    Working...
    X