No announcement yet.

Way2Call issues

  • Filter
  • Time
  • Show
Clear All
new posts

    Way2Call issues

    I have been having issues with my Way2Call system for some time now it that it will not speak the text to a caller telling them to leave a message or sound the beep. It does create a .wav file if you talk to leave a message but the .wav is blank so it does not hear the message.

    I have downloaded the latest firmware for the manufacturers web site and everything else I can think of trying to diagnose the problem.

    I can't find my original install disk to reinstall the Way2Call software. Does anyone know where I can obtain a copy online?

    I have noticed one problem when I try to run the diagnostics from the task bar icon the menu only shows com ports to search for the Way2Call system and not USB which is how mine is connected. I am assuming this has to do with my issues...

    Any help would be appreciated.



    in the startup part of your HS log there should be something whre it says
    "audio in device: "
    "audio out device: "

    and there should be a number for each one (that's going by memory). If it gives a "0" or neg. number, that usually indicates that HS is not loading the device properly, and you'll need to reinstall the drivers for it.

    BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.


      I too have been having problems. I just unplugged it for a while. I am getting the in and outs numbers and it doesn't seem to load. I cant find my set up disk, its for one of the older units.
      We just had this house done and moved my x10 mess to this house. I worked on it for a few days but had to stop. They hooked up the hot tub the other day now I am getting interference errors. I had this problem at the old house and fixed them with filters.
      So its going to take a complete day to fix all my problems. The first thing I need is a copy of an old start up disk for a way 2 call or a way to get what ever that in and out stuff that is causing me problems fixed. Its they are showing 2, where I think I saw when it worked it was 1.
      I hope all is confused as much as I am. Never moving again, I do know this much.
      HELP PLEASE I am really in the dog house.