Announcement

Collapse
No announcement yet.

way2call does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bill Brower
    replied
    I'm not going to read through all these posts but if it were me I'd load HS2 Trial on another computer or laptop and see how it runs there.


    Windows sometimes allows the USB ports to shut off devices to save power. This is what I have done:

    1. Click on "Start" and then right-click on "My Computer."
    2. Click on "Properties" and then on the "Hardware" tab.
    3. Half-way down on the right, click on "Device Manager."
    4. Click the "plus" sign in front of "Universal Serial Bus Controllers."
    5. Double-Click on the first "USB Root Hub" (not USB 2.0 Root Hub).
    6. Click on the "Power Management" tab.
    7. Uncheck the box that says "Allow the computer to turn off this device to save power."
    8. Click "OK" and repeat for all other "USB Root Hubs."
    9. Finally, close all and go back to the desktop and do a reboot.

    Leave a comment:


  • Mack1979
    replied
    I have it set to No, but no joy.

    Leave a comment:


  • johnnybwis
    replied
    Originally posted by Mack1979 View Post
    I get CID on my phones through the W2C UNTIL I run HS. Once I run HS the CID shows in HS fine but it doesn't pass it through.

    Any ideas of where I could be going wrong.
    I have Master socket -> W2C -> Phone
    I tried using the W2C with and without the external power supply, works just the same in either mode. All latest drivers and firmware.
    Not sure but I think the following needs to be set to no
    Mute Rings Only Until Caller-ID Available:

    Leave a comment:


  • Mack1979
    replied
    I get CID on my phones through the W2C UNTIL I run HS. Once I run HS the CID shows in HS fine but it doesn't pass it through.

    Any ideas of where I could be going wrong.
    I have Master socket -> W2C -> Phone
    I tried using the W2C with and without the external power supply, works just the same in either mode. All latest drivers and firmware.
    Attached Files

    Leave a comment:


  • brenton.prettejohn
    replied
    Hi

    Did you get this worked out?

    Thanks

    Leave a comment:


  • Rupp
    replied
    Try resetting this option to no
    Reset Caller-ID on First Ring

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I think I have my settings correct.

    <TABLE border=0 cellSpacing=1 cellPadding=0 width="100%"><TBODY><TR><TD class=tableroweven colSpan=6 align=right>Ignore Modem Caller-ID: </TD><TD class=tableroweven colSpan=4 align=left><SELECT class=formdropdown size=1 name=gIgnoreCallerID> <OPTION value=YES>Yes</OPTION> <OPTION selected value=NO>No</OPTION></SELECT> </TD><TD class=tableroweven colSpan=6 align=right>Reset Caller-ID on First Ring: </TD><TD class=tableroweven colSpan=4 align=left><SELECT class=formdropdown size=1 name=gNoResetCID> <OPTION selected value=YES>Yes</OPTION> <OPTION value=NO>No</OPTION></SELECT>
    </TD></TR><TR><TD class=tablerowodd colSpan=6 align=right>Announce Caller on Each Ring:
    </TD><TD class=tablerowodd colSpan=4 align=left><SELECT class=formdropdown size=1 name=gMultAnnounce> <OPTION selected value=YES>Yes</OPTION> <OPTION value=NO>No</OPTION></SELECT> </TD><TD class=tablerowodd colSpan=6 align=right>Callers Not In The Address Book Go To Voicemail: </TD><TD class=tablerowodd colSpan=4 align=left><SELECT class=formdropdown size=1 name=gNoMatchDump> <OPTION value=YES>Yes</OPTION> <OPTION selected value=NO>No</OPTION></SELECT> </TD></TR><TR><TD class=tableroweven colSpan=6 align=right>Announce Unknown Callers: </TD><TD class=tableroweven colSpan=4 align=left><SELECT class=formdropdown size=1 name=gAnnUnknownCaller> <OPTION selected value=YES>Yes</OPTION> <OPTION value=NO>No</OPTION></SELECT> </TD><TD class=tableroweven colSpan=6 align=right></TD><TD class=tableroweven colSpan=4 align=left></TD></TR><TR><TD class=tablerowodd colSpan=6 align=right>Display Unknown Callers in System Tray Balloons: </TD><TD class=tablerowodd colSpan=4 align=left><SELECT class=formdropdown size=1 name=gPopupUnknownCaller> <OPTION selected value=YES>Yes</OPTION> <OPTION value=NO>No</OPTION></SELECT> </TD><TD class=tablerowodd colSpan=6 align=right>Preceed Caller-ID with: </TD><TD class=tablerowodd colSpan=4 align=left><INPUT class=formtext value="you have a call from" size=30 name=gCIDAnnounceProceed> </TD></TR><TR><TD class=tableroweven colSpan=6 align=right>Automatically Add New Callers to the Address Book: </TD><TD class=tableroweven colSpan=4 align=left><SELECT class=formdropdown size=1 name=gAutoAddCallers> <OPTION value=YES>Yes</OPTION> <OPTION selected value=NO>No</OPTION></SELECT> </TD><TD class=tableroweven colSpan=6 align=right>New Callers Added to Address Book Are Set To Announce: </TD><TD class=tableroweven colSpan=4 align=left><SELECT class=formdropdown size=1 name=gAutoAddAnnounce> <OPTION value=YES>Yes</OPTION> <OPTION selected value=NO>No</OPTION></SELECT> </TD></TR></TBODY></TABLE>

    Leave a comment:


  • Rupp
    replied
    Originally posted by IAmkaraokemaniac View Post
    I tried unplugging phones. CID still not working.

    Terry
    I think at his point I would call Way2Call and ask for some help. They are pretty good about providing help on these issues. One last thought. You do have the option to show calledID enabled via the HSPhone setup right?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I tried unplugging phones. CID still not working.

    Terry

    Leave a comment:


  • Rupp
    replied
    Originally posted by IAmkaraokemaniac View Post
    I tried grounding way2call, and my Caller ID still did not work. My phones still show CID fine. Wart is putting out 12.8v.

    when my phone rings, my log says, "clearing out old caller id information" and "ignoring off hook due to incoming call". then when hung up after the call it says, "mute rings disabled"

    Terry
    If you unplug all of your phones does the Way2Call detect CID?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I tried grounding way2call, and my Caller ID still did not work. My phones still show CID fine. Wart is putting out 12.8v.

    when my phone rings, my log says, "clearing out old caller id information" and "ignoring off hook due to incoming call". then when hung up after the call it says, "mute rings disabled"

    Terry

    Leave a comment:


  • dschoppe
    replied
    It's ironic that after I said that my W2C has worked well for a while, my CID completely quit. Turns out that the 12v wall wart supply died. The W2C continued to work fine without it aside from CID. I swapped in another 12v adapter and now the W2C is back to normal.

    When I migrate HS to my new home-built server, I'm going to bring a 12v line or two out from the PC power supply so that I can eliminate a number of these wall worts in my HA closet.

    Don

    Leave a comment:


  • Guest's Avatar
    Guest replied
    My way2call is working perfectly (except CID) ever since I installed the belkin USB card. Thank you so much for the tip! I wil try to ground the unit in the next few days. The CID does work occasionally, so I suspect the grounding may fix it. Thanks again everyone for the help.

    Terry

    Leave a comment:


  • telewizard13
    replied
    I had similar troubles when I first bought my Way2Call modem and solved them with 2 modifications. I live over 5 miles from the phone company central office. The unit was not detecting most calls and the CallerID was also not working reliably. First, I ran a ground wire to the Way2Call. I identified the negative lead of the wall wart power supply (it's the lead without the white stripe on it, but verify with a volt meter.) I carefully split the power supply wire in the middle (between the + and - wires) with a razor blade and spliced a piece of 20 gauge wire onto the negative lead. I ran that wire to a good ground (the screw that holds the outlet cover on worked fine for me.) As I have about 8 phones in the house, I determined that having all these phones ringing was lowering the ring voltage and current to the Way2Call. I installed a Viking ring voltage booster http://www.vikingelectronics.com/pro...ct.php?pid=219 on my phone line and there have been no issues since.

    Leave a comment:


  • dschoppe
    replied
    Originally posted by IAmkaraokemaniac View Post
    I installed a new belkin f5u220v1 (pic 5-port usb). way2call has been working for about an hour, except the caller ID is not. I did get it to work a couple of times by changing the "reset caller id on first ring" option back and forth. it would work the 1st time after saving change, then quit again.
    Hi Terry,

    Excellent that the Belkin PCI-USB card helped. I suspected it would.

    Regarding callerID, you might try increasing the "Number of Rings to Answer After" (under External Call Settings). My current settings are below. CallerID seems to work most of the time; however, in my setup the Way2Call is connected to an FXS port of my IP PBX, not directly to the PSTN (so the IP PBX passes callerID to the Way2Call).

    Don
    Attached Files

    Leave a comment:

Working...
X