Announcement

Collapse
No announcement yet.

Way2Call issue with HSPro response to # command

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Way2Call issue with HSPro response to # command

    I have been running HSPro and Way2Call for about 2 years. However, for some reason the VR response to the "#" key for voice commands has stopped working. I have ran the Way2Call diagnostics tool and all tests pass sucessfully so I am sure the Way2call hareware is not the issue. Also, caller ID works fine on incoming calls.

    I have not changed or upgraded anything. Any advice on what I can try to get HSPro working again so that I can use voice commands via my home phones ?

    Thanks,

    #2
    Are you accessing internally or externally? Also do you use ooma?

    There is.a setting or two somewhere to enable detailed logging for hsphone...that may shed some light.

    Comment


      #3
      Am accessing internally. I have tested external access and I am able to use the "#" key and initiate voice commands when dialling in. The issue is with internal answer. I have also tried uninstalling the Way2call drivers and re-installing but this does not resolve the internal answer issues.

      Any suggested options for changing settings related to this problem would be welcome.

      Comment


        #4
        Turn on HSPhone debug/logging in the HSPhone settings and show a HS log snipet of the line going off hook and you pushing the # button.
        -Rupp
        sigpic

        Comment


          #5
          Go to Settings -> Phone -> Line settings and set:

          Detailed logging to Yes
          Log IVR script processing to Yes

          You will be able to see the IVR script process and can see if it's broken somewhere.

          I would also:

          * Check my settings for the HSPhone to make sure you are using the correct internal IVR script
          * Connect a different phone directly to the W2C for testing to make sure it's not your internal phone/wiring
          * If you are using external power disconnect
          * Try plugging in to another USB port
          * Check you HS directory for the way2call.dll. If its there, shutdown HS and delete it and restart (backup first)
          * If all else fails, delete the W2C from HSPhone and readd
          * If still no luck, try installing a trial of HS on another PC and test the W2C on the other PC

          Comment

          Working...
          X