Announcement

Collapse
No announcement yet.

GoControl GC-TBZ48 on Batteries?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GoControl GC-TBZ48 on Batteries?

    I am trying to install above thermostat on Homeseer(z-Net) with only battery power. Reading the instructions from NorTek, they don't seem to mention how and if the unit "sleeps" and infact the Homeseer Node Info says it's a listening device and with a "1000MS Beam" notation after the "YES". Not sure what this means?

    When installed, with batteries only, the unit seems to communicate "to homseer" but communications "from Homeseer" seems to mostly fail. Nortek tech support says it does not sleep but cannot explain what I see.

    Has anyone installed this unit with batteries only and been successful?
    Please respond with any "experiences", battery or A/C power.
    Thank you,
    BobSpen

  • #2
    Bump! Help, anyone.

    Comment


    • #3
      I have one installed and only running on batteries.Only two wires are needed. It added to the z-wave network just fine. I added it to my HSTouch app without problems. I can change the temp directly on the thermostat and it changes HS3. I also can change it on the HSTouch app and it changes HS3. I've only had it installed for about a month so I am curious about how long the battery will last.

      Comment


      • #4
        Logbuilder,
        I'm having trouble with the path FROM HS3(Z-net controller) TO the thermostat. Is this working for you(no "z-wave fail" in log)?

        Also did you run the "optimize" from the Device/Z-wave screen? Mine says "no response when I try to optimize or just test the communications. If I place the thermostat in the "Z-wave" mode and click the "mode" button twice(display says "Remove", then "Wait"(alternating) then I can communicate and optimize. Once it times out and says "fail" I can no longer communicate. It's like it needs to be woken up to receive commands.

        Do you have a "Beaming" device that communicates to your thermostat or is it direct to z-wave controller?

        As for the battery life, I have worked with the Thermostat for maybe 2-3 hours trying to get it to install and work and the battery is at 60%(started at 100%) so I wonder about battery life?

        I'm interested in your response to the above questions and thank you for your time and help,
        BobSpen

        Comment


        • #5
          My environment is z-wave plus gen 5 z-stick going into HS3 with the standard z-wave plugin (ver 3.0.1.130). When I paired the thermostat to the z-stick and then imported into the plugin, I got 9 devices that were created. Worked fine. That is all. No other devices.

          I control it from an HSTouch app but can also deal directly with the devices on the device screen.

          Your problem 'smells' like a pairing problem to me. If I were you I would think about deleting and then adding again. Since we are using the same thermostat model, I would be suspicious if you don't get all 9 devices created.

          Comment


          • #6
            Yes, I get 9 devices. And I have tried removing and adding about 10 times.
            So what your telling me is your thermostat is NOT acting like it is sleeping, and accepts commands from the device management page like Fan ON, or Fan AUTO, or any of the MODE changes without error?

            Do you happen to have any door locks in your system or use any devices capable of "Beaming" which I understand can wake up devices like door locks?(and maybe Thermostats)

            BobSpen

            Comment

            Working...
            X