No announcement yet.

Qubino Thermostat trouble

  • Filter
  • Time
  • Show
Clear All
new posts

  • Qubino Thermostat trouble

    I am using a Qubino thermostat to send a temperature of a fish tank to my phone. Very very simple.

    I ordered the Qubino and when it came in, I paired it to my SEL-PRO. It paired and gave me the other child devices, "setpoint", "mode" etc. When I change the setpoint it reacts by changing it on the screen. When I turn it to heat, it changes to heat. I even here the onboard relay click to engage the heater.

    The problem is I see "0" for temperature and show no input on the data log. It is like it is not talking. I have unpaired, repaired, paired with temperture element and without. Nothing. Everything is talking but the temperature. Please help with some advice if you have run into this. Thanks

  • #2
    Have you tried including non-secure? I do that with all my Qubino devices.


    • #3
      No I haven't. I figured since all the child devices are working and it seems to be talking, that it maybe something else. It just does not show the temperature.


      • #4
        If it works, it's an easy fix.

        However, also check the parameters in the instructions. Qubino has tons of parameters. You have the plug-in temp extender and I believe that has to be activated.


        • #5
          I am pulling my hair out. I have added and excluded with and without the sensor. The children are working. The plug is good to the thermostat. I checked all the parameters until I am afraid I am going to change something and really cause problems. I didn't see anything on the plug in sensor. It does refer to outside powered thermostat inputs.

          If I do not have any inputs going to the I1-I3 would this stop the temperture from working?


          • #6
            I1-I3 are not necessary.

            Defective thermostat? Not the device, the wire itself??


            • #7
              That is what I am starting to think now. I will go back to whom I bought it and see if I can return it or exchange it. I am not real happy. I just think that it is really strange that it is so hard to get a remote sensor zwave device that could have a couple of on/off contacts on it. What is so hard about that. Pipes, aquariums, pools, homes,..... the applications are a lot. Thanks for the help everyone. I will send another update if the new one works.


              • #8
                I have a couple of these coming in. Figured i'd check and see how problematic they're going to be, I hope Red just got a bad one.


                • #9


                  • #10
                    Welp, it isn't going too well. I have two of these things, I have a 24vdc power supply, but I can't seem to get either to attempt to add. Once it's powered up, you press on that corner to add it to the controller? I've tried that, and just plugging the unit up after hitting the add node, but I'm not getting anywhere fast.


                    • #11
                      I have quite a few of these, only one with the temp sensor. Try excluding first, then including un-secure. Mine are all on 120v

                      Button can only be used with 24v. If using 120v you will need a small jumper wire to jump from line to I1. Three quick jumps enables inclusion/exclusion. Five quick jumps resets the unit.

                      If you installed the temp sensor, you should exclude, set the parameter to enable temperature sensing then, reset and include again. I've seen instructions that say you have to set a parameter and also that you don't have to set any parameter. Check the pamphlet that came with your unit.