Announcement

Collapse
No announcement yet.

AKHeatmiserNeo Plugin feature requests

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    If NeoPlug only have On/Off controls - I can use the root device, there's no need to create two HS devices.

    Comment


      #47

      Here a screen shot of a timer profile from the neo app
      aan=on / uit=off (translation is stille in beta?)

      User manual is no more then a quick start guide

      Comment


        #48
        Originally posted by JanL View Post

        Here a screen shot of a timer profile from the neo app
        aan=on / uit=off (translation is stille in beta?)

        User manual is no more then a quick start guide
        There's no images...

        Comment


          #49
          Click image for larger version

Name:	
Views:	0
Size:	133.9 KB
ID:	1348639 Click image for larger version

Name:	
Views:	0
Size:	40.9 KB
ID:	1348640

          Comment


            #50
            Thank you JanL

            Comment


              #51
              Click image for larger version

Name:	Screenshot_20200116-212735.png
Views:	45
Size:	163.3 KB
ID:	1354606
              Originally posted by JanL View Post
              Another request: Better functionality in the Homeseer (android) App.
              Ok, finally I managed to work out the setup to work in HSMobile - took me 1.5 months trying Rich to sort out this simple problem. Really frustrated.

              Anyways, ver 3.0.0.23 in BETA section. Red is the heating setpoint, blue is the standby temperature.

              I still need to find out how to display the controls for the mode i.e. Normal/Standby/Away/Hold. But it's another story...

              Comment


                #52
                Forgot to mention - you probably need to recreate the devices to get it working.

                Comment


                  #53
                  Is there any way of stopping the thermostats flashing when they have had a change made to them. It only seems to be when using this plugin. Initially it was handy but now its a little annoying as I have 10 in my home. Thanks

                  Comment


                    #54
                    Originally posted by nickgosling View Post
                    Is there any way of stopping the thermostats flashing when they have had a change made to them. It only seems to be when using this plugin. Initially it was handy but now its a little annoying as I have 10 in my home. Thanks
                    I think it's cute too. But if it's annoying - I'll have to make it configurable.

                    Comment


                      #55
                      Originally posted by nickgosling View Post
                      Is there any way of stopping the thermostats flashing when they have had a change made to them. It only seems to be when using this plugin. Initially it was handy but now its a little annoying as I have 10 in my home. Thanks
                      Ver 3.0.0.26 (in BETA until approved by HST) - added "Flash" checkbox on NeoHub config page

                      Comment


                        #56
                        It's still flashing when plugin starts, so you can see that HS was restated

                        Comment


                          #57
                          That's absolutely perfect. Thank you for the quick reply and solution. I wish I could code better. It's amazing that you can add that so quickly. Nice one.

                          Comment


                            #58
                            Originally posted by nickgosling View Post
                            That's absolutely perfect. Thank you for the quick reply and solution. I wish I could code better. It's amazing that you can add that so quickly. Nice one.
                            No problem. Probably would be even better to make it configurable per thermostat, but cbf...

                            Comment


                              #59
                              Unfortunately on further inspection that beta seems to have killed the events. I can still select the modes in the devices tab and the thermostats do not flash so that part is working. However the events actions do not run. I wonder if by installing the beta although the devices seem to be the same they may need to be completely re indexed in the events. I'll have a play later.

                              Comment


                                #60
                                Originally posted by nickgosling
                                In the logs I have seen these errors...
                                The update shouldn't affect the events. I'll check.

                                The yellow (warnings) are not error - just an info, every time the plugin starts.

                                There's an error (red) from NeoHub, which is probably affecting the event action, but:

                                1. I need to know what's causing the error, i.e. can you reproduce it?
                                2. The error is about CANCEL_HGROUP - which means you cancel HOLD?
                                3. Please create a new thread for the error - don't mess up this one.

                                Comment

                                Working...
                                X