Announcement

Collapse
No announcement yet.

Null reference?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Null reference?

    These errors just appeared in my log. Is there any action required?
    Dec-07 9:35:09 AMEcobeeERROR Cannot perform runtime binding on a null reference
    Dec-07 9:35:08 AMEcobeeERROR Cannot perform runtime binding on a null reference
    Dec-07 9:35:07 AMEcobeeERROR Cannot perform runtime binding on a null reference
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

  • #2
    if it happens frequently, set the log level to Debug and send me what you get.

    Comment


    • #3
      Originally posted by spud View Post
      if it happens frequently, set the log level to Debug and send me what you get.
      Hey Spud, I'm getting the same error in my system as well. I've posted the debug log.
      Attached Files
      HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
      Plugin's:
      BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
      EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
      weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

      Comment


      • #4
        Originally posted by spud View Post
        if it happens frequently, set the log level to Debug and send me what you get.
        Hello Spud,
        I have been getting quite a few errors with ecobee recently. See attached debug log. Let me know if you need anything else.
        Thank you!
        Attached Files
        HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
        Plugin's:
        BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
        EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
        weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

        Comment


        • #5
          Originally posted by The Profit View Post
          Hello Spud,
          I have been getting quite a few errors with ecobee recently. See attached debug log. Let me know if you need anything else.
          Thank you!
          Not sure why, but you need to reauthorize the plugin. Go to the config page and click the "Ecobee Authorization" button, then follow instructions.

          Comment


          • #6
            Originally posted by spud View Post
            Not sure why, but you need to reauthorize the plugin. Go to the config page and click the "Ecobee Authorization" button, then follow instructions.


            That fixed it! Thank you sir!


            Sent from my iPhone using Tapatalk
            HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
            Plugin's:
            BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
            EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
            weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

            Comment

            Working...
            X