Announcement

Collapse
No announcement yet.

New HS3 on Ubuntu 16.04

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New HS3 on Ubuntu 16.04

    Spud,

    I just installed HS3 on a Synology NAS in a virtual machine running Ubuntu 16.04 and retired my SEL. The installation went without a hitch but I found that the two files you advised to move are still located in the HomeSeer root folder. Should I move them to the bin folder? I am seeing some things in the log like
    [Ecobee]-> ERROR The call failed for an unknown reason.

    Jim

    Synology DS718+ 16GB RAM 2 Seagate IronWolf 3TB drives
    Ubuntu 16.04 using 2 CPU Cores, 4GB RAM, and 35GB Disk space running under VMM
    HS3 3.0.0.368 (Linux)
    mono JIT compiler version 5.8.0.108
    Ecobee plugin 3.0.0.22
    Envisalink 3.0.0.29
    UltraWeatherWU3 3.0.6542.35207
    Zwave 3.0.1.190
    NetCam 3.0.0.14

  • #2
    yes you need to move the dll to bin and then restart the plugin

    Comment


    • #3
      Moved the files. No apparent change.

      Spud,

      Thanks for the reply. Made the file moves and not only stopped and restarted the plugin but also restarted HS3. Still getting 3 successive error messages of "Call failed for an unknown reason. One group of 3 was right before the Startup complete message and another group of 3 about every 4 minutes of operation.

      There seems to be no change in the operation of the plugin as far as I can tell.

      I'm starting HS3 in a terminal window in Linux so I can watch all the info. Let me know if this is just something that you want to pursue further.

      BTW, I was getting the same thing in the Log when I was using the Hometroller SEL.

      Jim

      Comment


      • #4
        have you installed mono-complete ?

        can you access the config page of the plugin and set the log level to Debug?

        Please post the complete logs when the plugin starts

        Comment

        Working...
        X