Announcement

Collapse
No announcement yet.

Ecobee Config=> Authorization

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    ok. I think I have it working. That was quite the task for a non-computer programmer. thanks for sticking with me.

    Haven't done much with it yet, but I did send a message to my Ecobee. The time of the message, displayed on the Ecobee screen, was off by 4 hours. (I'm Central time).
    any thoughts?

    Comment


      #17
      I had to re-image my card for my Zee, and restore from a back-up (as instructed from Homeseer help), for another issue. Now my Ecobee devices are present in HS3, but do not seem to be connected to my Ecobee's. I did the steps above to install Mono5. But they still do no seem to be responding. Any help is appreciated.

      info from PuTTY:
      Mono JIT compiler version 5.18.1.0 (tarball Fri Mar 15 21:12:47 UTC 2019)
      Copyright (C) 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-proj ect.com
      TLS: __thread
      SIGSEGV: normal
      Notifications: epoll
      Architecture: armel,vfp+hard
      Disabled: none
      Misc: softdebug
      Interpreter: yes
      LLVM: yes(600)
      Suspend: preemptive
      GC: sgen (concurrent by default)

      Comment


        #18
        This is showing in the log every 4 minutes

        Click image for larger version

Name:	Homesser Log 2019-12-13 223438 Ecobee Error.jpg
Views:	70
Size:	62.7 KB
ID:	1346529

        Comment


          #19
          Originally posted by CinBRandon View Post
          I had to re-image my card for my Zee, and restore from a back-up (as instructed from Homeseer help), for another issue. Now my Ecobee devices are present in HS3, but do not seem to be connected to my Ecobee's. I did the steps above to install Mono5. But they still do no seem to be responding. Any help is appreciated.

          info from PuTTY:
          Mono JIT compiler version 5.18.1.0 (tarball Fri Mar 15 21:12:47 UTC 2019)
          Copyright (C) 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-proj ect.com
          TLS: __thread
          SIGSEGV: normal
          Notifications: epoll
          Architecture: armel,vfp+hard
          Disabled: none
          Misc: softdebug
          Interpreter: yes
          LLVM: yes(600)
          Suspend: preemptive
          GC: sgen (concurrent by default)
          you need to re-authorize the plugin.
          the plugin periodically refresh the authorization token it uses to connect to Ecobee servers, if you use an old back-up it is probably trying to use an expired token.

          Comment


            #20
            Thanks. This morning, while away from the house, out of the blue, this dawned on me.

            In my Ecobee Account, do I need to remove the the current "ecobee Homeseer Plug-in" and add a new application?

            Comment


              #21
              I deleted the app from my Ecobee account. And not trying to add it back. I get this message: The code you entered is invalid. If the problem persists please contact the application vendor.

              Click image for larger version

Name:	Homeseer Ecobee 2019-12-14 160127.jpg
Views:	84
Size:	22.7 KB
ID:	1346720

              Comment


                #22
                Originally posted by CinBRandon View Post
                I deleted the app from my Ecobee account. And not trying to add it back. I get this message: The code you entered is invalid. If the problem persists please contact the application vendor.

                Click image for larger version

Name:	Homeseer Ecobee 2019-12-14 160127.jpg
Views:	84
Size:	22.7 KB
ID:	1346720
                Try to restart the authorization process from the config page to get a new code.

                Comment

                Working...
                X