Announcement

Collapse
No announcement yet.

connectivity issues with Ecobee 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Spud,

    I am running Linux Raspberry PI B 3+ and when I click on the Ecobee authorization button nothing happens and I am seeing an error in the log. I am running Ecobee version 3.0.0.32.
    Dec-12 8:45:10 PM Ecobee ERROR One or more errors occurred.
    ​​​​​​PRETTY_NAME="Raspbian GNU/Linux 9 (stretch)"
    NAME="Raspbian GNU/Linux"
    VERSION_ID="9"
    VERSION="9 (stretch)"
    ID=raspbian
    ID_LIKE=debian
    Mono JIT compiler version 4.6.2 (Debian 4.6.2.7+dfsg-1)

    Comment


    • #17
      Originally posted by computernerd View Post
      Spud,

      I am running Linux Raspberry PI B 3+ and when I click on the Ecobee authorization button nothing happens and I am seeing an error in the log. I am running Ecobee version 3.0.0.32.
      Dec-12 8:45:10 PM Ecobee ERROR One or more errors occurred.
      ​​​​​​PRETTY_NAME="Raspbian GNU/Linux 9 (stretch)"
      NAME="Raspbian GNU/Linux"
      VERSION_ID="9"
      VERSION="9 (stretch)"
      ID=raspbian
      ID_LIKE=debian
      Mono JIT compiler version 4.6.2 (Debian 4.6.2.7+dfsg-1)
      You need mono 4.8 or later.
      Read this thread: https://forums.homeseer.com/forum/th...-was-cancelled

      Comment


      • #18
        I am not using HomeTroller Zee. I built my HomeSeer using Raspberry PI Raspbian GNU/Linux 9 (stretch). Is there any instructions on how to upgrade this without breaking HomeSeer?

        Comment

        Working...
        X