Announcement

Collapse
No announcement yet.

Can't get verification to do anything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get verification to do anything

    When trying to configure the app, I go to click the button for ecobee authorization, but nothing happens. I have deleted and re-installed the app, and still the same results.
    I have also tried with multiple different browsers and they all do the same thing.
    Is there something I'm missing?

    Below is my system information if it helps
    Code:
    Current Date/Time: 10/28/2018 2:33:22 AM
    HomeSeer Version: HS3 Standard Edition 3.0.0.435
    Operating System: Microsoft Windows 10 Home - Work Station
    System Uptime: 0 Days 0 Hours 34 Minutes 35 Seconds
    IP Address: 192.168.50.218
    Number of Devices: 484
    Number of Events: 177
    Available Threads: 400
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed: Windows Defender McAfee VirusScan 
    
    Enabled Plug-Ins
    2.0.57.0: BLBackup
    2.0.11.0: BLEditor
    2.0.10.0: BLEmail
    2.0.6.0: BLGarbage
    3.0.27.0: BLGData
    2.0.9.0: BLIcon
    2.0.43.0: BLLAN
    1.0.4.0: BLShutdown
    3.0.0.50: EasyTrigger
    3.0.0.26: Ecobee
    3.0.0.28: ImperiHome
    2.0.2.6: JowiHue
    3.0.0.31: Nest
    1.0.0.7: Restart
    1.2.2.0: SceneMaster
    3.1.0.26: Sonos
    3.0.6413.20219: UltraNetCam3
    3.0.1.243: Z-Wave

  • #2
    You need to install version 3.0.0.29 available in the Beta section of the updater. There has been a recent change on Ecobee servers that required a fix in the plugin.

    Comment


    • #3
      I'm having the same problem, and I did update to 3.0.0.29.

      Comment


      • #4
        Originally posted by bkobistek View Post
        I'm having the same problem, and I did update to 3.0.0.29.
        If you are running HS3 on a linux controller, you need mono version 4.8 or later, see this thread:
        https://forums.homeseer.com/forum/th...-was-cancelled

        Comment

        Working...
        X