Announcement

Collapse
No announcement yet.

"Ouch, something has gone wrong. restart me and let's give this one more try." error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mda
    replied
    Uncle MichaelThe Profit i was just able to re-auth. must have been a transient issue on ecobee's side. Thanks. I'll keep an eye on the log.

    Leave a comment:


  • zimmer62
    replied
    It won't re-authorize for me.

    Leave a comment:


  • The Profit
    replied
    I have seen this several times, usually re-authorizing with ecobee returns it to normal. I haven't had issues with re-authorizing...yet......

    Leave a comment:


  • zimmer62
    replied
    I'm getting the same ouch error. I've tried multiple times and with different browsers and different PC's

    Leave a comment:


  • Uncle Michael
    replied
    I've seen the "An error occurred while sending the request." when there is a problem with the connection to Ecobee servers. Sometimes it is local, other times it appears to be either at Ecobee's end or somewhere in between. Usually, it will resolve on its own. Your difficulty in reauthorizing is probably related.

    Leave a comment:


  • "Ouch, something has gone wrong. restart me and let's give this one more try." error

    spud i have been getting a bunch of ecobee PI errors lately, like these:
    Apr-03 7:02:19 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 7:01:58 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 7:01:37 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:58:19 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:57:58 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:57:37 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:54:46 PM Ecobee ERROR A task was canceled.
    Apr-03 6:54:16 PM Ecobee ERROR A task was canceled.
    Apr-03 6:53:46 PM Ecobee ERROR A task was canceled.
    Apr-03 6:50:28 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:50:07 PM Ecobee ERROR A task was canceled.
    Apr-03 6:49:37 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:46:19 PM Ecobee ERROR An error occurred while sending the request.
    Apr-03 6:45:58 PM Ecobee ERROR An error occurred while sending the request.
    So i removed the PI's authorization from the ecobee portal and am trying to re-auth it but i keep getting an error.

    Click image for larger version

Name:	Screen Shot 2019-04-03 at 8.11.08 PM.png
Views:	89
Size:	58.0 KB
ID:	1296924


    I don't know if the issue is on ecobee's side but wanted to post here in case you (or anyone else) might know what is going on?

    Thanks!
Working...
X