Announcement

Collapse
No announcement yet.

Ecobee not found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eki
    replied
    That worked!!! thank you very much!!

    Leave a comment:


  • spud
    replied
    you should update to version BETA 3.0.0.36
    if you still have the problem with this version, set the log level to Debug from the config page, restart the plugin and post what you get in the logs.

    Leave a comment:


  • Eki
    replied
    It was under plugins - installed ... version 3.0.0.33

    Leave a comment:


  • keithj69
    replied
    Plugin - Manage

    Leave a comment:


  • Eki
    replied
    how do I find out ... the plugin config has no version

    Leave a comment:


  • Rupp
    replied
    What version of the plugin are you running?

    Leave a comment:


  • Eki
    started a topic Ecobee not found

    Ecobee not found

    It is 12/28 ... and I just notices that the last sync with ecobee happened on 12/12. I did restart HS and I also reset the thermostats and I also re-authorized the plugin per instructions.

    Still no sync. In the logs I see below. I am not sure what to try next. My ecobee phone app is working fine. And the web browser also works fine. And the thermostats appear to be working fine.

    Anyone have an idea?

    Thanks!

    12/28/2020 5:42:54 AM

    Legacy-Plugin Ecobee ERROR Cannot find thermostat 521775476976

    12/28/2020 5:42:54 AM

    HomeSeer Device Control Device: Ecobee Target Temperature Low to (value) °F (71) by/from: CAPI Control Handler

    1


Working...
X