Announcement

Collapse
No announcement yet.

win xp support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • aponte2
    started a topic win xp support

    win xp support

    Seems .NET 4.5 is not compatible with windows XP...which is understandable.

    Any way to get this plugin to work otherwise ?

    Thanks!

  • spud
    replied
    your only choice is to upgrade to a newer OS

    Leave a comment:

Working...
X