Announcement

Collapse
No announcement yet.

Crashing HS3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crashing HS3?

    Hi

    I purchased two of the wifi controllers and set them up on my AC Units. I then installed the plugin and got it all set up faultlessly. Well done a clear and useable plugin.
    Sadly I'm noticing a couple of things:
    Most mornings when I wake up my Hs3 is unresponsive, resulting in me needing to restart the system for everything to work again. Because it has become unresponsive I can't get into the logs. Adding this plugin has been the only thing that has changed.
    I've noticed that I can change the operation mode, fan speed etc and while the icon changes and the mode changes the "last change" timestamp does not, most of the timestamps are still on the the date that everything came online for the first time...

    Any help would be appreciated as my wife is getting quite angry at me to wake every morning to find the house unresponsive

  • #2
    Sorry to hear you’re running into problems. I’m not sure any plug-in can make HS3 entirely unresponsive in this way but let’s assume so for the moment. I’ve had this plug-in running for months at my place with Fujitsu units and haven’t had to reset the system yet or found it unresponsive.

    Is this windows or Linux? Have you tried temporarily disabling the plug-in to see if the issues stop or not?

    Comment


    • #3
      For what its worth, I fixed the polling from every 30 seconds to every few minutes...

      Might I ask?

      With the power button saying off, My aeon labs switch control is still saying its using alot of power? is this correct? It seems very excessive? like up around 900watts?

      Comment


      • #4
        That does not seem excessive as it is only ~4 amps on a 240v circuit.

        Comment


        • #5
          I think what is happening is the unit is regulating fan speed (even thought it's not changing on the controls but I can hear it changing) hence why the watts are changing so much from 80w to over 2500

          Would that be right?

          Comment


          • #6
            I can't really speak to the power usage although I don't understand how it would be regulating the fan when it is "off". My Fujitsu units aren't doing anything I can see when off but I don't have any power monitoring set up on them.

            Are you still seeing problems with the PI or HS3 hanging up? Happy to help if you are and I have more info about the system and whether it manifests after disabling the PI temporarily.

            -XM

            Comment


            • #7
              So from 1/3 amp to 12 amps. That seems very reasonable and makes sense. Fans run after compression of refrigerant is done to extract all the cooling/heating you paid for. It appears your units have VFD motors so the fan speed is completely variable as you describe (most efficient).

              To maintain the Wife Approval Factor (WAF), have you thought about having a HS event boot the system while you are asleep until you can figure it out? My wife also gets less than enthused when things don't run as advertised as well. I did this on my system to combat the memory leak in mono 6.0.0.313 on a linux based system until it gets resolved.

              Comment


              • #8
                So define Off? When the compressor is signaled by the thermostat to stop running there is still alot of energy left in the system. The cycle is winding down and the coils are not in continuous mode so the fan can slow down saving money and still extract the energy in the system. Same happens on the startup side as the compressor can kick in and a bit later the fan can kick on. The HVAC mfg use every physical change in the system to suck additional efficiency out of their equipment. It is also why in the US the claims are UP TO XX SEER Rating. Hope this helps.

                Comment


                • #9
                  He defined it above already:

                  "With the power button saying off,My aeon labs switch control is still saying its using alot of power? is this correct? It seems very excessive? like up around 900watts?"

                  You could very well be correct. I'm just saying that my units when off as he describes don't seem like they could be consuming much power. Fan vents are closed and there is not a sound from them.

                  Comment


                  • #10
                    Thanks for your replies...

                    Ive uploaded my log file that maybe you can shed some light on

                    My first query is:

                    The below makes perfect sense
                    Aug-01 9:41:31 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2707.609 (2707.609 Watts)
                    Aug-01 9:32:36 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2765.044 (2765.044 Watts)
                    Aug-01 9:29:16 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2818.728 (2818.728 Watts)
                    Aug-01 9:20:36 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2768.555 (2768.555 Watts)
                    Aug-01 9:13:49 PM Device Control Device: HVAC Main House Power to On (1)
                    Aug-01 9:13:49 PM Event Event Trigger "HVAC Main House - Heating - On With Thermostat When HVAC OFF"

                    then the next line the unit turns Off, why ? there was no event or not button pressed?
                    Aug-01 9:45:10 PM Device Control Device: HVAC Main House Power to Off (0)

                    Then considering the unit is meant to be off with the above line it then ramps up & down in power usage over several minutes:

                    Aug-01 10:08:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 112.082 (112.082 Watts)
                    Aug-01 10:08:36 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 88.329 (88.329 Watts)
                    Aug-01 10:08:31 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 70.238 (70.238 Watts)
                    Aug-01 10:08:26 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 85.244 (85.244 Watts)
                    Aug-01 10:08:21 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 14.822 (14.822 Watts)
                    Aug-01 10:08:16 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 12.617 (12.617 Watts)
                    Aug-01 10:07:36 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 6.73 (6.73 Watts)
                    Aug-01 10:07:21 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 3.126 (3.126 Watts)
                    Aug-01 10:07:16 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 3.578 (3.578 Watts)
                    Aug-01 10:06:56 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2174.351 (2174.351 Watts)
                    Aug-01 10:06:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2117.577 (2117.577 Watts)
                    Aug-01 10:06:16 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2065.627 (2065.627 Watts)
                    Aug-01 10:05:56 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2012.132 (2012.132 Watts)
                    Aug-01 10:05:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1959.784 (1959.784 Watts)
                    Aug-01 10:05:21 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1895.442 (1895.442 Watts)
                    Aug-01 10:05:11 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1830.768 (1830.768 Watts)
                    Aug-01 10:05:07 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1649.522 (1649.522 Watts)
                    Aug-01 10:05:01 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1472.341 (1472.341 Watts)
                    Aug-01 10:04:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1350.152 (1350.152 Watts)
                    Aug-01 10:04:31 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1293.814 (1293.814 Watts)
                    Aug-01 10:04:26 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1192.682 (1192.682 Watts)
                    Aug-01 10:04:21 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 1038.17 (1038.17 Watts)
                    Aug-01 10:04:16 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 892.363 (892.363 Watts)
                    Aug-01 10:04:11 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 768.682 (768.682 Watts)
                    Aug-01 10:04:06 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 656.132 (656.132 Watts)
                    Aug-01 10:04:01 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 548.909 (548.909 Watts)
                    Aug-01 10:03:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 493.669 (493.669 Watts)
                    Aug-01 10:03:21 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 445.169 (445.169 Watts)
                    Aug-01 10:03:16 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 362.935 (362.935 Watts)
                    Aug-01 10:03:11 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 251.258 (251.258 Watts)
                    Aug-01 10:03:07 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 148.545 (148.545 Watts)
                    Aug-01 10:03:01 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 82.672 (82.672 Watts)
                    Aug-01 10:02:56 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 46.899 (46.899 Watts)
                    Aug-01 10:02:51 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 23.778 (23.778 Watts)
                    Aug-01 10:02:46 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 3.084 (3.084 Watts)
                    Aug-01 10:02:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 44.477 (44.477 Watts)
                    Aug-01 10:02:36 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 6.852 (6.852 Watts)
                    Aug-01 10:02:31 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 6.186 (6.186 Watts)
                    Aug-01 10:02:27 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 12.626 (12.626 Watts)
                    Aug-01 10:02:21 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 39.594 (39.594 Watts)
                    Aug-01 10:02:01 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 86.879 (86.879 Watts)
                    Aug-01 10:01:06 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2677.292 (2677.292 Watts)
                    Aug-01 10:01:01 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2737.471 (2737.471 Watts)
                    Aug-01 10:00:51 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2628.381 (2628.381 Watts)
                    Aug-01 9:57:01 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2554.781 (2554.781 Watts)
                    Aug-01 9:54:36 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2605.352 (2605.352 Watts)
                    Aug-01 9:53:41 PM Z-Wave Device: HVAC Main House Main House HVAC Watts Set to 2656.061 (2656.061 Watts)




                    Attached Files

                    Comment


                    • #11
                      I can't tell you anything about the power usage but if you need help with the plug-in still, let me know. Somehow this thread has turned into a discussion about power usage rather than the issue of HS3 getting hung where it started. I don't believe any of these log entries are from the Fujitsu plug-in I wrote.

                      thx

                      XM

                      Comment


                      • #12
                        Fair Enough, Ill move my questions else where.

                        Thank You for your plugin Its made a world of difference!!!

                        Comment


                        • #13
                          No need to move the question but since your original post was about the plug-in potentially crashing HS3 I don’t want to lose that part. I don’t know how it could do that but if it is indeed the cause I want to make sure it’s fixed. Please confirm whether you are still seeing that and, if so, if you have tried disabling the plug-in temporarily to see if it stops happening.

                          Glad the plugin is valuable for you 😃.

                          Comment

                          Working...
                          X