Announcement

Collapse
No announcement yet.

Update Plugin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update Plugin

    When I try to update the plugin it asks if I know how to stop/start the plugin support. If I answer no, it says successfully completed, but the old version remains installed. Wouldn't it be better if the plugin install explained how to start/stop rather than ask and then ignore?

    Gardner
Working...
X