Announcement

Collapse
No announcement yet.

rc80 system mode question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • rc80 system mode question

    what system mode are you using?

    one of the stat setting (02, see below) allows you to determine how the fan is controlled. I would like to know what option people are using? I think i am using zero (0) which may be why the fan status HS device is not updating properly.


    02 System options

    The thermostat can be configured with the following system options:
    0 Auto changeover no fan with heat
    1 Auto changeover fan on with heat
    4 Manual changeover no fan with heat
    5 Manual changeover fan on with heat
    12 Heat only no fan with heat
    13 Heat only fan on with heat
    20 Cool only
    The default setting is 0.
    Mark

    HS3 Pro 3.0.0.435
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

  • #2
    I believe that if the heat is on, the fan will come on automatically when the heat exchanger reaches a certain temp. At least on my American Standard system, this will happen independent of any thermostat setting. If I heat up the furnace and then shut it off, the fan will come back on until the heat exchanger cools down.

    Is it this function that you are trying to track?
    .

    Comment

    Working...
    X