Announcement

Collapse
No announcement yet.

Error with HS3 Beta .133

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error with HS3 Beta .133

    I'm trying the new HS3 beta .333 and getting this on startup:

    Initializing plug-in(2): Honeywell WiFi Thermostat Instance::Could not load file or assembly 'Newtonsoft.Json, Version=7.0.0.0, Culture=neutral, PublicKeyToken=30ad4fe6b2a6aeed' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)STACK: Server stack trace: Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessag e(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.InitIO(String port) at Scheduler.clsHSPI.CheckInterfaces()


    Current Date/Time: 7/5/2017 7:49:55 AM
    HomeSeer Version: HS3 Pro Edition 3.0.0.333
    Operating System: Microsoft Windows 10 Home - Work Station
    System Uptime: 0 Days 0 Hours 15 Minutes 5 Seconds
    IP Address: 192.168.1.139
    Number of Devices: 61
    Number of Events: 64
    Available Threads: 400

    Enabled Plug-Ins
    2.0.72.0: BLLock
    2.0.91.0: BLRF
    1.0.3.0: BLShutdown
    1.1.9.0: Honeywell WiFi Thermostat
    3.0.0.36: X10
    3.0.1.133: Z-Wave

    *UPDATE*: Rich fixed the problem and it is working again.
    Last edited by prnorton; July 5, 2017, 04:58 PM.

    #2
    I emailed with author with the fix and posted details on how to fix for other authors here:

    https://forums.homeseer.com/showthread.php?t=189876
    website | buy now | support | youtube

    Comment

    Working...
    X