Announcement

Collapse
No announcement yet.

Thermostat Devices Not Showing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thermostat Devices Not Showing?

    Hello Shill,

    My thermostat devices were all showing properly and then I updated Bruce's CPUXA Plugin and now I don't see the thermostat devices. I do see the thermostat connected device but none of the other devices associated with the thermostat. Under device filters I have the thermostat checked. Any ideas on why the other thermostat devices aren't showing? It is interesting to note that when I open up homeseer touch menus under devices all of the thermostat devices are present. Thanks much !!!!! Rick
    Last edited by Rick Bonari; October 17th, 2017, 12:15 AM.

  • #2
    Originally posted by Rick Bonari View Post
    Hello Shill,

    My thermostat devices were all showing properly and then I updated Bruce's CPUXA Plugin and now I don't see the thermostat devices. I do see the thermostat connected device but none of the other devices associated with the thermostat. Under device filters I have the thermostat checked. Any ideas on why the other thermostat devices aren't showing? It is interesting to note that when I open up homeseer touch menus under devices all of the thermostat devices are present. Thanks much !!!!! Rick
    If they're in HSTouch, then they're still in there, it's just a matter of tweaking the filter/location/hidden settings on your device list so that they show up...

    Comment

    Working...
    X