Announcement

Collapse
No announcement yet.

Simulated Auto Mode not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simulated Auto Mode not working

    We reported this last year around season change time and it still appears not to be fixed - see screenshot. System was in cooling yesterday but SHOULD be in heating today and it did not switch. We have a debug log file we can zip and email to you if you would please let me know your email address or provide some other way to get it to you privately. Thanks.
    Attached Files

  • #2
    HS Version: HS3 Pro Edition 3.0.0.368 (Windows)

    Plugin version: 1.2.1.0

    Description of the problem: See above post.

    HS3 Server OS: Windows 8.1 Pro

    Thermostat model: Honeywell THX9001R5029

    Log file: Need way to upload to you privately. Private messages on this forum don't seem to allow attachments so need your email address.

    Data dump: Unknown - where do I locate this?

    Comment


    • #3
      Originally posted by foxxconn View Post
      We reported this last year around season change time and it still appears not to be fixed - see screenshot. System was in cooling yesterday but SHOULD be in heating today and it did not switch. We have a debug log file we can zip and email to you if you would please let me know your email address or provide some other way to get it to you privately. Thanks.
      Based on this screenshot, the issue is your system mode is set to Cool, not Auto. If you have it in Auto and change the setpoint(s) to be too close together, it will fall out of Auto mode. The system requires a 3 degree differential.

      Comment


      • #4
        SIMULATED AUTO mode not working

        We don't want to use AUTO mode in the thermostat - we want to use SIMULATED AUTO mode in your plug-in and have the checkbox for simulated auto mode enabled but it's not switching as you can see. I emailed you all log files (both debug and trace). Thanks.

        ----------------------

        Originally posted by shill View Post
        Based on this screenshot, the issue is your system mode is set to Cool, not Auto. If you have it in Auto and change the setpoint(s) to be too close together, it will fall out of Auto mode. The system requires a 3 degree differential.

        Comment


        • #5
          Originally posted by foxxconn View Post
          We don't want to use AUTO mode in the thermostat - we want to use SIMULATED AUTO mode in your plug-in and have the checkbox for simulated auto mode enabled but it's not switching as you can see. I emailed you all log files (both debug and trace). Thanks.

          ----------------------
          Simulated auto takes over the "Auto" mode. You need to set it to "Auto" in order to be automatically switched.

          Comment

          Working...
          X