Announcement

Collapse
No announcement yet.

Lattest 1.24 Update Not working?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lattest 1.24 Update Not working?

    This was posted in previous thread but your instructions for troubleshooting mentioned to put information in new thread.

    Can't set any thermostat device settings in device management page and updating doesn't seem to work either.

    When looking at the log it looks like the plugin is having trouble logging in to the Honeywell site. This is just a thought.

    Troubleshooting says that data dump of thermostat should be in the log file as I followed the instructions to download the trace file. Not sure about data dump otherwise as the instructions for separate data dump are a bit confusing.

    Thanks for the help....Rick


    See attached file at the very bottom of this page.





    Current Date/Time: 5/8/2018 5:59:34 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.435
    Operating System: Microsoft Windows Embedded Standard - Work Station
    System Uptime: 0 Days 22 Hours 36 Minutes 11 Seconds
    IP Address: 192.xxx.x.x
    Number of Devices: 78
    Number of Events: 30
    Available Threads: 200
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:

    Enabled Plug-Ins
    3.5.17070.213: GTS CPUXA
    1.2.4.0: Honeywell WiFi Thermostat
    2.0.2.2: JowiHue
    3.0.2.0: MeiHarmonyHub
    3.0.1.25: Z-Wave
    Attached Files
    Last edited by Rick Bonari; May 8th, 2018, 08:22 PM. Reason: Additional Information

  • #2
    Just wondering if you have had a chance to look at the file I sent you in the previous post? Is there any other information you need from me on my end?
    Thanks much....Rick

    Comment


    • #3
      Originally posted by Rick Bonari View Post
      Just wondering if you have had a chance to look at the file I sent you in the previous post? Is there any other information you need from me on my end?
      Thanks much....Rick
      Unfortunately it didn't show anything I can work with - it seems that things just vanish into a black hole at that point. I've been working with a local 32-bit system trying to recreate it, but have been unsuccessful so far. I'm going to try some different things this weekend, and if I can't figure anything definitive out, I'll release another version with a LOT more logging in that area to help try and narrow it down.

      Comment


      • #4
        Any chance I could get the previous version I was working with that worked or are you saying that new recent changes on Honeywell's end would render any version useless at this point?

        Seems Honeywell is trying to make it hard for everyone designing third party software for their thermostats to access the portal. Shame on them. They probably figure it interferes with their bottom line? Let me know your thoughts on this when you have time. I really miss the plugin and it was working great for me.

        I have also noticed on the forum that other developers of plugins are having some issues with the new version of homeseer software (.435).

        Also, I forgot to ask if there are any plugin settings (timeouts, etc.) that I need to change since I installed the new plugin version?

        Thanks again for the update....Rick

        Comment


        • #5
          Originally posted by Rick Bonari View Post
          Any chance I could get the previous version I was working with that worked or are you saying that new recent changes on Honeywell's end would render any version useless at this point?

          Seems Honeywell is trying to make it hard for everyone designing third party software for their thermostats to access the portal. Shame on them. They probably figure it interferes with their bottom line? Let me know your thoughts on this when you have time. I really miss the plugin and it was working great for me.

          I have also noticed on the forum that other developers of plugins are having some issues with the new version of homeseer software (.435).

          Also, I forgot to ask if there are any plugin settings (timeouts, etc.) that I need to change since I installed the new plugin version?

          Thanks again for the update....Rick
          Version 1.2.5 has some additional timeout settings and a little more logging to help narrow it down if the timeouts don't help.

          Regarding the Honeywell situation, they have an API that they're willing to share with larger companies, but I suspect that because it's tied into their alarmnet system, they're a little hesitant to open up access to just anyone. They could solve that, but they don't seem to have much motivation.

          I also have a Honeywell plugin for the Lyric, which does offer a true developer program and an API, and that's much better for me (and therefore better for those with a Lyric device).

          Comment

          Working...
          X