Announcement

Collapse
No announcement yet.

Time change may have broken plug-in?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time change may have broken plug-in?

    Time changed last night, and it seems my plug-in stopped working. Within moments of the time change in the log I got this:
    Nov-04 1:00:23 AM Honeywell WiFi Thermostat [2683796]Failed to retrieve thermostat data - too soon
    That error re-fired randomly less than every 60 seconds until I caught the issue upon waking up this morning, example:
    Nov-04 1:01:20 AM Honeywell WiFi Thermostat [2683796]Failed to retrieve thermostat data - too soon
    Nov-04 1:01:14 AM Honeywell WiFi Thermostat [2683808]Failed to retrieve thermostat data - too soon
    Nov-04 1:01:09 AM Honeywell WiFi Thermostat [2683809]Failed to retrieve thermostat data - too soon
    Nov-04 1:00:23 AM Honeywell WiFi Thermostat [2683796]Failed to retrieve thermostat data - too soon
    So I stopped the plug-in and then realized it was needing an update, so I updated and restarted the plug in. Now it's giving this error:
    Nov-04 6:36:05 AM Honeywell WiFi Thermostat [2683796]Failed to retrieve thermostat data - error occurred, will retry
    Nov-04 6:36:04 AM Honeywell WiFi Thermostat [2683796]Login failed for an unknown reason - text not found.
    Anyone else having the issue? I can access the Honeywell site and use their iOS app as usual it seems and log-in without issue.

  • #2
    I had the same problem on mine. The plugin doesn't work the same way as the apps, since they use the API and I can't. The true test is to log in to the website - and when I did that, it had a weird error I'd never seen before. There's a "Home" button on that page, which I clicked, and it took me back to the login page, so I tried again and it worked. So then I restarted the plugin and everything was fine.

    Comment


    • #3
      Sorry for the delay in follow-up. I did log into the site and check the app. Everything looked normal there at that time, so I left it alone for the rest of the day. Re-enabled it that evening and all has seemingly been back to normal.

      Comment

      Working...
      X