Announcement

Collapse
No announcement yet.

Plugin Crashes At Start - MSCORLIB.NI.DLL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Refactoring. Right before a holiday break. You're optimistic, aren't you? Heh.
    Attached Files

    Comment


    • #17
      It was the last one and I told myself I'd get them all done this year!

      Comment


      • #18
        Originally posted by shill View Post
        No, this was just a case of bad timing on your part and bad testing on mine. I just released version 1.4.0 and the problem was caused by a change I made (that version had a lot of refactored code to bring it up to par with my internal best practices that I've been applying to all my plugins) that affected brand new users but not existing setups. Sorry for the problems you experienced as a result.
        Not at all my good man! Stuff happens.

        It installed no problem. Been up about ~20 min, but the devices are hidden (I'm not filtering). I need to step out for 30 minutes or so and will check back to see if it has updated. I did restart the server but no change.

        Comment


        • #19
          Looks like it is all good! It finally updated. I elevated the logging event and made some adjustments to my thermostat and watched everything in the log file. It is picking up all of the adjustments. I'll keep an eye on it and let you know if I see anything worth reporting back on.

          I really appreciate the help fellows. In case I don't get back, you and yours have a Merry Christmas and Happy New Year!

          Woo! I got a clean ini file in my stocking!

          Comment

          Working...
          X