Announcement

Collapse
No announcement yet.

Honeywell WiFi Fail to log in ....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Honeywell WiFi Fail to log in ....

    New issue, since yesterday night, I have these messages in my HS3 log file.

    I have check with the honeywell iphone app and AND via the web https://mytotalconnectcomfort.com and I can log in my thermostat.

    Have honeywell changed anything on their side
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Failed to retrieve thermostat data - error occurred, will retry
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Thermostat garage Status changed to 2
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Data request failed: Error Logging In
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Failed to log in: La référence d'objet n'est pas définie à une instance d'un objet.
    févr.-12 06:27:38 Honeywell WiFi Thermostat [------]Getting WebRequest for 'https://mytotalconnectcomfort.com/portal/'
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]About to perform request for Login ...
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]More than 15 minutes have passed, perform login again.
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Last Login: 0001-01-01 00:00:00.000
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Processing Update command object
    févr.-12 06:27:38 Honeywell WiFi Thermostat [------]Timer interval temporarily set to 2147483647, should not fire again for a while.
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Retrieved a command - processing...
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Retrieved Update command.
    févr.-12 06:27:38 Honeywell WiFi Thermostat [1316212]Checking for duplicate command scheduled in the future...
    févr.-12 06:27:35 Honeywell WiFi Thermostat [1316212]Update command queued up.
    févr.-12 06:27:35 Honeywell WiFi Thermostat [1316212]Updating the tmerostat...
    févr.-12 06:27:35 Honeywell WiFi Thermostat [1316212]Scheduling update of thermostat 'garage' (1316212)
    févr.-12 06:27:05 Honeywell WiFi Thermostat [------]Retrieved unnamed PED (thanks to what appears to be a Mono defect)
    févr.-12 06:27:05 Honeywell WiFi Thermostat [------]Registered link 'HW_Wifi_Tstat_Docs'
    févr.-12 06:27:05 Honeywell WiFi Thermostat [------]Registered link 'HW_Wifi_Tstat_Config'
    févr.-12 06:27:05 Honeywell WiFi Thermostat [1316212]Last update:
    févr.-12 06:27:05 Honeywell WiFi Thermostat [------]Found 1 Thermostat devices
    févr.-12 06:27:05 Honeywell WiFi Thermostat [------]Running on Windows Version 6.2.9200
    févr.-12 06:27:05 Honeywell WiFi Thermostat [------]Mono Version: 6.2.9200.0
    févr.-12 06:27:05 Plug-In Finished initializing plug-in Honeywell WiFi Thermostat

    Click image for larger version

Name:	honeywell.PNG
Views:	261
Size:	176.7 KB
ID:	1361849

  • #2
    While the occasional random error like that seems to happen from time to time, the fact that I'm also seeing the same behavior from the same time frame on my system is suspicious... I'll have to look into it.

    Comment


    • #3
      It looks like they made a change to the TLS requirements for the site, and I'm going to run a soak test overnight on my system of the fix for that and hopefully upload 1.4.2.2 tomorrow evening if all goes well.

      Comment


      • #4
        For anyone who wants to try a bootleg copy before it hits the uploader (there won't be any difference - if I have to make changes I'll update the version number again), here you go. Unzip this in your root HS3 directory.
        Attached Files

        Comment


        • #5
          Originally posted by shill View Post
          For anyone who wants to try a bootleg copy before it hits the uploader (there won't be any difference - if I have to make changes I'll update the version number again), here you go. Unzip this in your root HS3 directory.
          Thank you! This fixed my issues that I was having.

          Comment


          • #6
            Installed early this morning, been working since
            thanks

            Comment


            • #7
              Thanks for the patch. This fixed the same issue that I was having with the plugin.

              Comment


              • #8
                Originally posted by shill View Post
                For anyone who wants to try a bootleg copy before it hits the uploader (there won't be any difference - if I have to make changes I'll update the version number again), here you go. Unzip this in your root HS3 directory.
                Problem solved! Thanks. Elliott

                Comment


                • #9
                  I submitted the update last night so hopefully it will show up for everyone else today.

                  Comment


                  • #10
                    Fixed, Thanks for the update!

                    Comment


                    • #11
                      Thank you!

                      Comment


                      • #12
                        I also have this issue with a lyric round, also can not change temperature or mode

                        Comment

                        Working...
                        X