Announcement

Collapse
No announcement yet.

help with wifi thermostat and hs mobile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    help with wifi thermostat and hs mobile

    I have a z-wave thermostat in the garage and a Honeywell one in the house. The inside one uses the Honeywell Wifi plugin. The z-wave thermostat shows arrows for changing the temp setting. But the inside one has no way to change the temp setting. Is there a way I can fix this somehow? It is a HS Mobile problem or a plug in problem?

    #2
    Does your ZWave thermostat have both heat and cool setpoint devices? Does your honeywell one have both also?

    Comment


      #3
      Originally posted by shill View Post
      Does your ZWave thermostat have both heat and cool setpoint devices? Does your honeywell one have both also?
      Z-wave thermostat has both heat and cool setpoints. The honeywell has onlhy one setpoint. But I spoke too soon. The setpoing controls on the z-wave thermostat don't work. When I try to use them I get this message: Cannot control thermostat. There is a problem with the set-pointg control configuration.

      Comment


        #4
        HS support said the problem with the Honeywell wifi thermostat not showing arrows to change set point is a plugin issue and that I should ask for help here!

        Comment


          #5
          I had a similar issue ... in HS Mobile, I didn't see any set point arrows on the device so I couldn't actually control the thermostat. Turns out my TH8321WF1001 has Auto mode for the fan but not the system so I had to enable the "Simulate Auto Mode" in the plug-in options and then the arrows appeared on either side of the temp in the device block in the mobile app.


          Comment

          Working...
          X