Announcement

Collapse
No announcement yet.

setpoint vs Cool Setpoint/Heat Setpoint

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    setpoint vs Cool Setpoint/Heat Setpoint

    I have 6 Identical Honeywell WIFI thermostats all integrated with Homeseer within the Honeywell TCC plug-in. On two of the thermostats, I do not have cool or heat set point options, only setpoint options. See photos.

    Look at 1st floor thermostat compared to 2nd floor thermostat play room.

    Any Idea how to get the heat and cool set point options enabled?

    Attached Files

    #2
    Are they in automatic mode? I seem to recall having that issue with one of mine.

    Comment


      #3
      Nope, I keep them on cool mode from 6/1 to 10/15 and switch to heat 10/15-6/1.

      Comment


        #4
        Never mind, apparently, the two offending thermostats do not have the auto mode. I thought they were all the same.

        MV

        Comment


          #5
          So when I first wrote this plugin my thermostat didn't have Auto mode and I hated having to create a bunch of events to manage both setpoints so I coded it to only use a single device if you didn't have Auto.

          Then I decided I wanted to have an auto mode, so I added a feature to the plugin ("stimulate Auto mode") to handle that, which then required having both setpoints. If you turn that checkbox on, you'll get both.

          I later learned that the thermostat device didn't play nice with HS mobile apps if it didn't have both, so I'm ditching the whole idea of a single setpoint in the HS4 version I've been (slowly) working on.

          Comment


            #6
            Good to know. I'll fiddle with it.

            Thx

            Comment


              #7
              Originally posted by shill View Post
              If you turn that checkbox on, you'll get both.
              For all of the thermostats in your account that have it? I have four and only one shows both heat/cool setpoint devices. This may have been due to trying to use this plug-in a while ago and stopping use of it for quite a while.

              I had to stop the plug-in, restart HS3 and restart the plugin and now all four are showing separate cool and heat setpoint devices.

              Comment


                #8
                Originally posted by shill View Post
                So when I first wrote this plugin my thermostat didn't have Auto mode and I hated having to create a bunch of events to manage both setpoints so I coded it to only use a single device if you didn't have Auto.

                Then I decided I wanted to have an auto mode, so I added a feature to the plugin ("stimulate Auto mode") to handle that, which then required having both setpoints. If you turn that checkbox on, you'll get both.

                I later learned that the thermostat device didn't play nice with HS mobile apps if it didn't have both, so I'm ditching the whole idea of a single setpoint in the HS4 version I've been (slowly) working on.
                After a warm summer up here and a very quick cool down I just noticed (probably since I upgraded to HS4 a few weeks ago) that I do not have separate setpoint pull downs for my 1st and 2nd floor stat Heat Modes.

                I do have simulate auto mode checkbox checked and toggled the plugin off/on. Did I miss something? Thanks

                Click image for larger version  Name:	image.png Views:	0 Size:	51.1 KB ID:	1569041‚Äč

                Comment


                  #9
                  Are you using v3 of the plugin? Or the older 1.4?

                  Comment


                    #10
                    I am using 3.1.0.4 BETA version on HS4

                    Comment


                      #11
                      It should be fixing those status graphics settings on every update. You could try deleting the heat setpoint device and letting it recreate it. I'm not having that issue with mine.

                      FWIW, I'm sitting here actively working on the last page for the HS4 version...

                      Comment


                        #12
                        Ok thanks for the fast replies! I will try deleting the device and let you know.

                        I will let you get back to work ...look forward to your update.

                        Comment


                          #13
                          Deleting the heat setpoint devices and letting the plug in recreate them was it!

                          I am good with setpoint pulldowns now. Thanks again for lighting fast support.

                          Comment

                          Working...
                          X