Announcement

Collapse
No announcement yet.

Changing setpoints in Auto mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Changing setpoints in Auto mode

    I'm trying to create an event that changes the setpoints (cool/heat) when the thermostat is in Auto mode. However, using the "Honeywell WiFi Thermostat: Change Setpoint" action doesn't seem to show Auto as an option. When I originally installed the plug-in, I didn't have Auto enabled physically on the thermostat, so I was using "simulated auto mode" in the plug-in. Since then, I enabled Auto in the thermostat's installer options and turned off "simulated auto mode" in the plug-in.

    Should Auto appear as an option for this action? Or do I need to use "control a device" instead?

    Click image for larger version

Name:	2022-03-08_12-32-22.png
Views:	82
Size:	48.0 KB
ID:	1530866

    #2
    heh, just had a hot day and the system was still in heat mode? same here.

    Comment


      #3
      Another thing I thought of, maybe I need to set the Cool and Heat setpoints separately?

      Comment


        #4
        Don't use the plugin-specific actions - I'm actually going to deprecate those in the HS4 version. Since you can control the thermostat using native HS device control actions, I decided there was no point in having a second way, and frankly programming for those event actions is a PITA...

        Comment


          #5
          Ok, I'll try switching to the device actions instead of using the plug-in ones, thanks.

          How soon until the HS4 version is available?

          Comment

          Working...
          X