Announcement

Collapse
No announcement yet.

Thermostat Name doesn't get updated when HS root device name is changed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Thermostat Name doesn't get updated when HS root device name is changed

    I just updated to 3.1.0.4 (this also happened in 1.4.2.2), and have an issue where the Thermostat Name isn't updating when you change the name of the homeseer root device.

    Also, it would be helpful to add the homeseer root device ID in the Thermostat list with a hyperlink to take you right to the device.

    In the HSPI_SKWARE_HW_WIFI_TSTAT.ini file, I found the RootDevices= and looked at the 2nd deviceID since the thermostat listed was second in the list. The name on this root device was changed to Classroom, but the old name "Upper Level" is still in the thermostat name list.



    #2
    The "Thermostat List" page is reporting what comes back from Honeywell so I can't really change that. I'll look at ways to put both in there, and of course the link as you suggested.

    Comment


      #3
      In the old version of the plug-in, 1.4.2.2, the thermostat list showed both the Homeseer device name and the Honeywell device name. After the upgrade, the list now only shows the Homeseer device name. I've updated the name on the Honeywell site and I can see that name updated in the plug-in .ini config file. It looks like the rename of the Homeseer root device isn't getting picked up in the thermostat list.

      Comment

      Working...
      X