Announcement

Collapse
No announcement yet.

Insteon Hub firmware 1016 breaks HS3 communication

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Insteon Hub firmware 1016 breaks HS3 communication

    For anyone using an Insteon Hub to communicate between HS3 and your Insteon devices, please be aware that a June firmware 1016 upgrade has broken the communication mechanism that Mark's Insteon plugin uses. This will also break the Insteon Thermostat's plugin functionality as it relies on Mark's plugin for Insteon network communication. Please note this is not a fault with Mark's plugin. This firmware has broken other automation systems outside of HS3. I found this out while firing up my test system that does use a Hub. My production system still uses an older PLM so I dodged the issue there.

    The immediate solution if you are impacted by this is to see the post below which includes instructions on an email you send to support@insteon.com to request they downgrade your Hub firmware. It's said that it'll be downgraded back to 1015 but may still report itself as 1016. You'll know if it's working by using a webbrowser locally to contact http://x.x.x.x:25105 (supplying your Hub's IP address and port number) and if that works you're back in business.

    https://forums.homeseer.com/showpost...&postcount=120
    HS 3.0.0.435 (PRO)
    Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
    Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
    Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
    http://www.kazteel.com/
Working...
X