Announcement

Collapse
No announcement yet.

Thermostat not responding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thermostat not responding

    HI,
    The 2441TH thermostat has stopped responding to temperature commands from HS3. When I change the temperature, the new setting will show in HS3 display manager, but there is no change at the unit itself. the partial log below shows a command to lower the temp from 78 to 72. the next poll shows the cool setpoint still at 78, which matches what is shown on the display.
    I have tried restarting the PI, then I reset the stat to factory default, then tried resetting the PI again, but neither helped.

    Sep-04 1:00:27 PM Insteon Thermostat Home Cool SetPoint = 78
    Sep-04 1:00:26 PM Insteon Thermostat Home Temp = 74
    Sep-04 1:00:23 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6A] [20]
    Sep-04 1:00:21 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6B] [03]
    Sep-04 1:00:19 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6A] [60]
    Sep-04 1:00:17 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6B] [02]
    Sep-04 1:00:17 PM Insteon Thermostat POLL thermostat: Home
    Sep-04 1:00:17 PM Event Event Trigger "Heartbeat Detection Thermostat poll"
    Sep-04 12:58:28 PM Insteon Thermostat Post-startup timer: All thermostats have DEVCAT. Timer exiting.
    Sep-04 12:57:52 PM Insteon Thermostat TransmitInsteon: [Home] [1F] [6C] [90] ((([00] [00] [00] [00] [00] [00] [00] [00] [00] [00] [00] [00] [00] [04])))
    Sep-04 12:57:52 PM Insteon Thermostat SetCoolSetpoint: Home Cool SetPoint = 72
    Sep-04 12:57:52 PM Insteon Thermostat SetCoolSetpoint: Home set cool setpoint to 72 Current cool setpoint = 78 Current heat setpoint = 65
    Sep-04 12:56:27 PM Insteon Thermostat Home Cool SetPoint = 78
    Sep-04 12:56:26 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6A] [20]
    Sep-04 12:56:25 PM Insteon Thermostat ACK of ALL-Link Cleanup Message [60] cmd1 [03] cmd2 [03] -- 01 30 91 7F 33 E2 39 6B 03 03
    Sep-04 12:56:24 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6B] [03]
    Sep-04 12:56:22 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6A] [60]
    Sep-04 12:56:20 PM Insteon Thermostat TransmitInsteon: [Home] [0F] [6B] [02]
    Sep-04 12:56:20 PM Insteon Thermostat POLL thermostat: Home

  • #2
    Does HS3 update when you adjust temps on the thermostat itself?

    Comment


    • #3
      yep, it seems to be a one-way street. any change in the unit itself was reflected in HS3.
      opps, spoke too soon, 6 hours later and it seems that I don't always get something back. I just now programmed the unit itself so I have temperature control until I get this resolved. The unit changed temperature at the set time according to the auto program, but the change did not show in HS3 this time. I polled the unit, got a response (ambient temp) , but the new setpoint did not update.

      Comment


      • #4
        The thermostats are RF only devices. Perhaps it is having problems with your Insteon network getting consistent replies back? I've had problems like this in the past and installing newer Insteon switches with both power line and RF communications near the thermostat generally has fixed the issue.
        HS 3.0.0.435 (PRO)
        Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
        Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
        Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
        http://www.kazteel.com/

        Comment

        Working...
        X