Announcement

Collapse
No announcement yet.

Change to Celsius

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Good deal. I would suggest first you go into the web config page thermostats tab, then press the time/sensor on the 2441ZTH and then press the update links button on the config page. Every few seconds press that time/sensor to keep the 2441ZTH awake.

    I highly recommend the external power source option, at least for initial setup, but for long term use also.

    For longer term use on batteries, you will be able to get values from the thermostat as it detects changes in temp/humidity and any manual setpoint changes but you won't have the ability to send setpoint changes or any other commands to it due to this sleep mode. I wish there was a way to turn it off but there isn't. Using the external power option is the only way to make this thermostat fully functional.
    HS 3.0.0.435 (PRO)
    Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
    Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
    Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
    http://www.kazteel.com/

    Comment


    • #17
      Hi
      well i deleted the thermostat and re-registered it.
      this time it came up like this
      Childrens Thermostat
      [050A,D,2]


      but still everything is in Fahrenheit

      Comment


      • #18
        Well the good news is we now know the thermostat is talking to the plugin.

        Can you provide the detailed debug log from C:\Program Files (x86)\HomeSeer HS3\Logs\InsteonThermostatDebug.log

        Did you let it run for a while (minutes/hour) so natural temp updates come in?
        HS 3.0.0.435 (PRO)
        Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
        Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
        Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
        http://www.kazteel.com/

        Comment


        • #19
          yes of course
          let me run a clean debug log for you and send it your way

          Comment


          • #20
            after stopping and starting the plugin we are back to the plugin not recognize the thermostat

            Comment


            • #21
              I assume you are still using batteries for the thermostat? You are going to have to overcome its natural tendency to "go to sleep". I highly recommend you get a 5V external power supply, at least for this initial setup and testing. I use the apple 5v iphone square wall plug and a USB cable stripped at one end for this. Works great.
              HS 3.0.0.435 (PRO)
              Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
              Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
              Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
              http://www.kazteel.com/

              Comment


              • #22
                Hi,

                I'm having issues with F/C.
                I use Celcius as I'm in the UK.
                The thermostat is set to Celcius. It is model 2732-432. and hard wired to a power supply. Plugin version 3.0.4.2
                If I poll the device the log shows the device, devcat = 0511, and has values in C, Temp = 18
                If I try to set the bounds or a program the values are in F and it won't accept values in C. "Trying to set heat below low bounds"

                How can I get everything to be C?

                Comment


                • #23
                  The bounds and values used within the plugin for temp settings are just numbers. It's true that out of the box, the bounds values are quite large so more in line with F than C. You can update the bounds values on the Config page to C compliant values. Be sure to click the SAVE button when done.

                  Temp 4 40
                  Heat SP 4 40
                  Cool SP 4 40
                  Humidity 0 100 (well, 90 according to the doc)

                  The 2441th specs are in the manual about page 22
                  http://cache-m2.smarthome.com/manuals/2732-x32.pdf


                  If you continue to run into issues please let me know and post the full debug log which you can find under HS3\Logs\InsteonThermostatDebug.log

                  Nathan
                  HS 3.0.0.435 (PRO)
                  Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
                  Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
                  Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
                  http://www.kazteel.com/

                  Comment


                  • #24
                    Thank you

                    Comment

                    Working...
                    X