Announcement

Collapse
No announcement yet.

Smarthome wireless 2441ZTH on batteries = sleep mode = no response to commands

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smarthome wireless 2441ZTH on batteries = sleep mode = no response to commands

    The Smarthome 2441ZTH wireless Insteon thermostat can be used wirelessly on batteries or connected to an external power source. When operated on batteries this thermostat has a "sleep mode" where it stops responding to external commands after only a few seconds. This makes it very hard to initially setup with the plug-in. It also makes it impossible to send setpoint, mode or other commands TO the 2441ZTH during normal use as it has "gone back to sleep" This mode is designed to conserve battery power but it also greatly interferes with thermostat command operation.

    Here is a LINK to a conversation about this thermostat Tom had with one of his HS2 Sage plugin users and my post about the external power supply I found to work.

    The only way to turn off this sleep mode is to connect the 2441ZTH to an external 5V power source. This is a "fun" process. The 2441ZTH appears to be very picky about the input voltage (see my post in the linked thread above) What I have found to work extremely well for me is a genuine Apple 5V iPhone square wall plug (the one for iPhones) and a USB cable that has been stripped at the other end to expose the +/- connections. Attach that to the 2441ZTH and you now have it on external power and it will respond all day long to commands.
    HS 3.0.0.435 (PRO)
    Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
    Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
    Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
    http://www.kazteel.com/
Working...
X