Announcement

Collapse
No announcement yet.

No devices to control thermostat

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No devices to control thermostat

    Hi,

    I am trying out your plugin right now and I have my thermostat added to the plugin but no devices were created to control it.

    I have various devices that are status only but nothing that let me control the setpoints/mode/fan/etc.

    I tried deleting the device in your plugin as well as the devices in HS, restart HS and readd the themostat but I get the same results.

    The thermostat is a [0503,95,2]

    Mathieu

  • #2
    After several tries I finally got it going. Not sure what was the issue since I did not do anything special when it finally worked.

    Comment


    • #3
      I'm glad this finally worked for you. The plugin requests the firmware version of the thermostat so it knows what it is dealing with before adding the devices. If there were communication issues between the thermostat and the PLM I guess that could be why devices were not created. I would pay close attention to see if temp updates were coming in and if changes you made manually at the thermostat (setpoint, mode etc.) were being reflected in the plugin. If not, there may still be some communication issues? I know I've had my share of Insteon communication snafus. The best I can recommend is to make sure there's a RF capable Insteon device near the thermostat to relay the communications. I have heard some suggest that you really need a RF capable device within line-of-sight of the thermostat. I don't have that at my house but just passing along if useful.
      HS 3.0.0.435 (PRO)
      Hardware: Napco GEM-P9600 | VenstarT1800 w/Insteon 2441V adapter | Insteon PLM
      Plugins HS3: Napco Gemini (mine) | Insteon Thermostat (mine) | Insteon Plug-in (mnsandler) | HSTouch Server (HST)
      Platform: Windows 10 Pro 64bit, core2 duo 2.0Ghz, 4GB memory
      http://www.kazteel.com/

      Comment

      Working...
      X