Announcement

Collapse
No announcement yet.

Honeywell Doesnt work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I am currently just reading in to the Honeywell EvoHome system. Didn't buy any hardware for this system yet..

    I have bought the HS3 Pro systen and making first steps in deployment of some simple switching actions with the Receivers i already have installed.

    I am looking to step by step automate everything and temperature control is one of my wishes..
    Should i investigate further into the Honeywell Evo Home system as part of my Homeseer control, or should i buy other hardwware?

    Comment


    • #47
      Hi,

      I have has this plugin for well over the year in a hope the update that makes it work. In the log I can see it running fine, it chats happily with Honeywell. Even in debug mode it does not throw up any errors. Yet it has never ever created a device in Homeseer. I have tried the forum, I have tried direct contact, yet had no response to help fix it.

      I doubt there is anything weird about my setup as it is a standard HomeSeer HomeTroller SEL and not some home-made crazy setup. My natural instinct with most things Linux is to believe it is a "permissions" issue, but I have no idea what it is trying to do, so it is difficult to debug. I have checked EVERY log, but nowt indicating an issue.

      So anyone, anywhere able to shed light on my issue?

      Comment


      • #48
        Hi,

        I want to buy the plugin for my evohome system. A few months back I tested with version 3.4.5.0. And I thought that I cannot set the setpoint of the Evotouch Wifi. Radiator valves seemed to be fine.

        Can somebody confirm that they can or can not control the setpoint of the Evotouch Wifi?

        Thanks, Michel.

        Comment


        • #49
          Any Movement?

          Ive been following this thread for a while now, but I am a little skeptical on its integration with the evohome system in the UK.

          Can anyone shed any light on it?

          Comment

          Working...
          X