Announcement

Collapse
No announcement yet.

Had to Replace Zee S2 and Having Trouble With Thermostat

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Had to Replace Zee S2 and Having Trouble With Thermostat

    I probably did this wrong and now I'm going to pay the piper.

    I was having trouble with my old unit becoming unresponsive so Homeseer said to replace it. I got the new one and then these are the steps I followed as best I can remember.
    1. I went to the Nest Plug-In and removed the Nest Authorization. Since there wasn't a backup choice I figured this was the best thing to do.
    2. I backed up my Z-Wave interface.
    3. I backed up my system.
    4. I got my new system running.
    5. I restored my system from the back up.
    6. I restored my Z-Wave interface.
    7. I got a new Nest Authorization.
    8. I had multiple thermostats when there is only 1.
    9. I removed the Nest Authorization.
    10. I logged into Nest Account. Selected "Works with Nest" removed all Authorizations for the home the thermostat is in.

    Things seem to be working other than this plug in and associated events.

    This is what I'm seeing.
    Click image for larger version

Name:	nest home.JPG
Views:	1
Size:	67.5 KB
ID:	1276818

    and

    Click image for larger version

Name:	nest plugin.JPG
Views:	1
Size:	37.4 KB
ID:	1276819

    Ok, what do I do now so that i'm back to normal?
    Last edited by Duane; January 17th, 2019, 10:26 AM. Reason: Trying to use advanced editor

  • #2
    From device management screen, manually delete all your Nest devices, then restart the plugin, then do the authorization process again. The plugin should recreate all the devices. but you will have to go through all your events and reassign the Nest devices.

    Comment


    • #3
      Wonderful. That seems to have done the trick. When in doubt ask.

      Click image for larger version

Name:	nest fixed.JPG
Views:	1
Size:	95.4 KB
ID:	1276837

      Comment

      Working...
      X