Announcement

Collapse
No announcement yet.

Nest error one or more errors occured

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nest error one or more errors occured

    This moening my heating did not come on. Checking my log the setpoint has been sent, but i had Nest error one or more errors occured in my log. Any change of setooint i am trying to send now results in this error and the Nest not changing the setpoint.

  • #2
    Set the log level to Debug and post what you get when you try to change the setpoint.
    thanks

    Comment


    • #3
      This morning nothing worked. Every time just the error in the log. Then, after I few hours I tried again and its working since. I hope it was a Nest outage or problem. If it does happen again, I'll grab a debug log and post here. It was only one setpoint change in the morning turning the temperature up which all of a sudden did not work, it wasnt too many commands like I had before (that gave a different error anyway). Subsequently when I tried the error came up every time. But I have not changed anything, I just tried a few hours later and all was good again. It must be a problem on Nest side I think.

      Comment

      Working...
      X