Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Having Trouble Configuring

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having Trouble Configuring

    Is this plugin compatible with the HS Zee S2? I just installed it but received a strange error that prevented me from enabling it unless I selected the port to be /dev/ttyS0.

    When I change the port to that and restart the plugin, I can access the configuration page. However I cannot seem to add any of my Omnistats. I have three Omnistats (addressed 2, 3, and 4). I changed the baud rate of the Omnistat addressed 2 from 100 to 300, but was still unable to add it. Further, when I made that change, I seemed to loose the status of the stat in PC Access.

    FWIW: I'm also running the OMNI plugin. Can I have both enabled?

  • #2
    It sounds like your stats are wired to your Omni. In order to use the plugin, they need to be wired to your HS Zee S2 via a USB to serial cable.

    The stats can't be accessed by the Omni and the plugin.

    There are Omni plugins available that should work with your stats.

    Comment


    • #3
      Thanks.
      You are correct. The stats are wired to the OPII panel. I have them working with the regular Omni plug-in.

      Comment

      Working...
      X