Announcement

Collapse
No announcement yet.

Using the Omnistat3 plugin with the new HS mobile app

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using the Omnistat3 plugin with the new HS mobile app

    Kirby
    Have you tried the new mobile app with your plugin? One issue i see is that the temperature adjustments (up and down) don't work. The app just pops an Error msg (with no text)
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

  • #2
    No, I haven't tried it. I'll try and take a look in the next couple of weeks. Pretty busy right now.

    Comment


    • #3
      Originally posted by Kirby View Post
      No, I haven't tried it. I'll try and take a look in the next couple of weeks. Pretty busy right now.
      No rush. thanks Kirby
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


      • #4
        I just tried the mobile app and everything appears to work fine. I adjusted the heat and cool setpoints, the mode, and the fan. I didn't get any errors.

        I am using the IOS version. Which version are you using?

        Comment


        • #5
          Kirby,
          I'm using the iOS version as well. for some reason i cant get the set points to adjust. when i click the temp up or down, I get an error popup. see attachment

          what version of HS3 are you running? I'm at 3.0.0.500
          Attached Files
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


          • #6
            What version of HomeSeer. I'm running HS3 Standard Edition 3.0.0.500 (Linux).

            Comment


            • #7
              Sorry, I didn't read your post close enough. How about your iphone? I have an iphone 8 running IOS version 12.2

              Comment


              • #8
                On Android (Android v9, HS Mobile v1.0.6-93, HS3 3.0.0.531 Win10), I get a popup box just like mnsandler but with additional text: "Error, Cannot control thermostat. There is a problem with the set-point control configuration."

                Comment


                • #9
                  HMM.... Attached is a zipped MP4 file of my iphone screen showing me exercising the buttons with no errors (pardon my fat fingers hitting some extra stuff).

                  Maybe HomeSeer Tech has some insight into this.
                  Attached Files

                  Comment

                  Working...
                  X