Announcement

Collapse
No announcement yet.

Problems with hs4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    You might want to use the Vacation or Away setpoints and have an event to change the mode. You could even key it to the lights or something. Read through the documentation on that.

    Comment


      #17
      Sounds like a plan, thanks!

      Comment


        #18
        Originally posted by docgreg View Post
        I have used the Oministat 3 plugin for hs3 for a long time with no problems. Thanks for a great plugin.

        But since upgrading to hs4, I seem to have constant issues with the plugin losing the thermostat configuration.
        The thermostats are still present in the device list, but the plugin during startup reports 0 thermostats. I have deleted and re-created the thermostats, which works for a while, but on next boot, they are missing from the plugin once again (not in the thermostat list in the configuration, though the device persists in hs)

        Any suggestions?
        Any plans on a new release for hs4?

        Thanks
        This issue still exists in 4.1.5. The ticket is open with HS. I also provided more information to them. The PED in the root thermostat device is overwritten by HS Touch exactly when my Android device with generic screens connects to the system. Hopefully this helps to get it resolved in the next update.

        Comment


          #19
          Originally posted by twinch View Post

          This issue still exists in 4.1.5. The ticket is open with HS. I also provided more information to them. The PED in the root thermostat device is overwritten by HS Touch exactly when my Android device with generic screens connects to the system. Hopefully this helps to get it resolved in the next update.
          twinch Did you hear anything further from HS on this issue. I have a similar issue with my SDJ-VStats plug-in where HS4 will overwrite the PED in the root thermostat devices. I have had no resolution from HS but found that by removing arrays and collections from the PED data the problem went away. However, it seems to have resurfaced with HS4 version 4.1.5.0.

          Steve

          Comment


            #20
            As of HS4 version 4.1.6 this plugin now works correctly. There is no longer an issue with the thermostat not being found due to HS Touch overwriting the PED data in the root thermostat device.

            After updating the HS version you may need to add a new thermostat if the old device was already damaged.

            Comment


              #21
              Confirmed. Thank you all for your help. Working perfectly now.

              Comment


                #22
                twinch , Will you be fully updating the Omnistat 3 plugin to natively support HS4 and the Thermostat API? I also own the Omnistat 3, and use this plugin.
                ---------------------------------------------------
                Jean-Marie G. Vaneskahian
                jean@vaneskahian.com
                ---------------------------------------------------

                Comment

                Working...
                X