Announcement

Collapse
No announcement yet.

Lost my config page - how can I get it back?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost my config page - how can I get it back?

    First off, great plugin. Icons are clean and everything worked great after I disconnected the serial lines from my OmniproII and connected them to the serial cable I made.

    I was working through configuring my 4 Omnistat 2000 t-stats. At some point I realized I had the wrong name for one of them so I edited the section for that device. I'm not certain but I think I changed both the address and the name. When I submitted the new info I didn't get a confirmation of any kind, and now I can't pull up the configuration page at all.

    The plugin was running though because the 3 tstats I entered showed good data. Problem is that two of them both say "Address: 1".

    I tried stopping and starting the plug-in. That didn't fix it so I "uninstalled" it by hitting the red X in the plugin manager. I then re-downloaded and installed it again, and yep... same problem. My tstats are still showing up in the device list but their information is out of data.

    I assume a config file got corrupt somewhere along the way but I couldn't find its location.

    So, bottom line, what's the easiest way to fix this? I'm hoping I can just delete a hidden file somewhere and just re-enter the tstat information. It didn't take that long.

    Thanks!

  • #2
    The thermostat information is stored in the root device of each thermostat.
    Try this:
    1. Shutdown the plugin.
    2. Pick one of the thermostats that have the same address. Manually delete the root device and all of the dependent devices. You can do this by checking the check boxes next to each device in the thermostat group and then choosing delete.
    3. Restart the plugin.
    4. Add the thermostat that you deleted.
    Let us know if that solves your problem.

    Comment


    • #3
      That did the trick. Thanks!

      Again, great work. This is a tight plug-in... wish more were like this one!

      Comment


      • #4
        Thank You. I'm glad you are up and running.

        Kirby

        Comment

        Working...
        X