Announcement

Collapse
No announcement yet.

Just bought this and can not add my thermostat

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just bought this and can not add my thermostat

    Hi, I was running this a while ago then it ran out of trial time.

    I just paid for it and got the license. On the pluin config page it just has a field to input the thermostat ip address and submit button. Nothing else. If i type in the ip address it does nothing. no devices are created. Not happy.

    Can you pls. help?

    Version showing is 1.2018.702.57483.

    and get the following error:
    Feb-10 11:32:47 PM Warning Plugin RadioThermostat is not responding but it is still running, not restarting yet.
    Feb-10 11:32:38 PM Error Posting back to plugin web page RadioThermostat: Object reference not set to an instance of an object.-> at System.Runtime.Remoting.Messaging.LogicalCallContext.Propaga teIncomingHeadersToCallContext(IMessage msg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)
    Last edited by davros; February 11th, 2019, 02:19 AM. Reason: Solved

  • #2
    Tried restting the thermostat. Now the damn thing wont reconnect to the wifi This is why i hate wifi. Give me a cabled connection anyday.

    EDIT: Working
    Thermostat decided to connect and it has created the device and all working as advertised. Thanks.
    Last edited by davros; February 11th, 2019, 02:18 AM. Reason: Solved

    Comment

    Working...
    X