Announcement

Collapse
No announcement yet.

Thermostat set points dont stick in the mornings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jstaab
    replied
    I would recommend upgrading to the current plug-in as well, unless it requires the latest version of HS. Earlier verisons of the plug-in did have some minor issues here and there. I haven't upgraded my plug-in for, well I think it has been about a year, and my version is still 2.3.2634.26204. I stuck with this version as it seemed stable.

    Leave a comment:


  • jstaab
    replied
    On the TR/TS40, I believe you have to set the Run mode to 'hold' so it doesn't use the internal scheduler.

    Edit: Disregard, I see your using the TR16 which doesn't have a scheduler.

    Leave a comment:


  • Mountainman
    replied
    I had trouble getting the heat and cool setpoints to stick using an older version of the plug-in. Although it doesn't explain why you have never had any trouble, I suggest updating to the latest version of the plug-in. I have not had any trouble with it on HS 2.3.0.16. There was a confirmed problem in previous versions of the plug-in with HS setting the setpoints. You might need to run a later version of HS to run the latest plug-in - check with HomeSeer Technologies for this information.

    http://board.homeseer.com/showthread.php?t=132515

    Leave a comment:


  • bnold
    replied
    Originally posted by zimmer62 View Post
    Check to see that the thermostat doesn't have any internal scheduling set. I think that same problem bit me with this thermostat, as I setup a schedule on the local device, and forgot about it. Then winter rolled around and homeseer would make only temporary changes.

    I created a couple events that announce the temperature change if anyone changes it locally, or the internal schedule changes it. That eventually clued me into what and when it was happening.

    Good luck.

    Not even sure I know how to set an internal schedule in this unit?? Been a while since I have messed with them too much... Like I said was working great for a long time!

    Leave a comment:


  • zimmer62
    replied
    Check to see that the thermostat doesn't have any internal scheduling set. I think that same problem bit me with this thermostat, as I setup a schedule on the local device, and forgot about it. Then winter rolled around and homeseer would make only temporary changes.

    I created a couple events that announce the temperature change if anyone changes it locally, or the internal schedule changes it. That eventually clued me into what and when it was happening.

    Good luck.

    Leave a comment:


  • bnold
    replied
    Originally posted by Rupp View Post
    Are there any log entries showing the thermostat being adjusted that aren't listed in your events? Could you have a rogue event that is adjusting the stat? I would recommend upgrading to the latest version of HS and try recreating the events. Then watch the log and see if the events are doing what you expect and nothing more.

    Scared to update. may have to give that a try... but shouldn't be the issue..
    I have checked the logs and it says it sends the command... No rogue comands listed.
    I have also cleared the events and started from scratch for the thermostats with the same issue??

    Leave a comment:


  • Rupp
    replied
    Are there any log entries showing the thermostat being adjusted that aren't listed in your events? Could you have a rogue event that is adjusting the stat? I would recommend upgrading to the latest version of HS and try recreating the events. Then watch the log and see if the events are doing what you expect and nothing more.

    Leave a comment:


  • bnold
    started a topic Thermostat set points dont stick in the mornings

    Thermostat set points dont stick in the mornings

    Ok I have been running Homeseer for going on three years now in my small business... The thermostat functions have been pretty reliable for me in the past, but now that the weather is changing around here I have had to make some basic changes and then trouble started.

    Some info on the system:
    HomeSeer Version 2.1.104.0
    RCS thermostat plug in 2.1.2305.19627
    hard wired serial type
    4 TR16 RS485 thermostats

    I have multiple events for 1 thermostat depending on the day (same for Mon-Fri, different on Sat and different on Sun) and the other 3 thermostats follow the same event every day of the week. (different part of the building different requirements)

    The issue I am currently having is the Therapy thermostat is not changing to the correct temperature in the mornings. Here is a copy paste of the event

    Name:
    Therapy M-F 730AM to 630PM_____Sat 720AM to 1200PM

    Trigger:
    6:30 AM
    Mo,Tu,We,Th,Fr,Sa

    Action:
    RCS Serial Thermostats: Therapy Thermostat:
    Set Mode: Heat
    RCS Serial Thermostats: Therapy Thermostat:
    Set Fan Mode: On
    RCS Serial Thermostats: Therapy Thermostat:
    Set Heat Setpoint: 72
    RCS Serial Thermostats: Therapy Thermostat:
    Set Cool Setpoint: 78


    Pretty straight forward stuff right? Well when I come in at 8am the heat setting is at 64! way too cold and the early morning patients are complaining, so I have a problem... I tried a redundant event to see if that made a difference and no... the other two events for this thermostat seem to work fine... at night: kicks to auto and 60 on the heat and 80 on the cool fan to auto AND on Sat at noon it does the same...

    The other 3 thermostats are also working correctly with 2 events per day being executed...


    What is my problem here? about to have to put a std programable back into place... But that wont fullfil my needs of remote accessability so that isn't a great option... Just want this thing to work as it used to.


    Thanks for your help.. Hope to get this worked out ASAP
Working...
X