Announcement

Collapse
No announcement yet.

Trouble with temperature change rule

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • simonmason
    replied
    Just wanted to bump this thread again. There must be lots of people using the RCS serial thermostats. They are the most reliable thermostats out there (IMHO) - although they look quite dated on the wall! Having this plugin fixed to solve this issue would be greatly appreciated?

    Leave a comment:


  • zakrzep
    replied
    Originally posted by upstatemike View Post
    Did you ever get this resolved? I need to move an RCS serial thermostat from a Stargate to Homeseer using this plugin and a key function is to have actions triggered from temp or setpoint changes. Am I going to run into problems if I try to do this?
    I don't think it was resolved. There has not been any updates to the RCS plugin as far as I know. Very frustrating that it hasn't been fixed.

    Leave a comment:


  • upstatemike
    replied
    Originally posted by zakrzep View Post
    I think it's the same issue I reported several times and opened a bug report on it. Although I just looked and can't find it open anymore. Not sure what happened to it.

    http://board.homeseer.com/showthread.php?t=145601

    http://board.homeseer.com/showthread...930#post948927
    Did you ever get this resolved? I need to move an RCS serial thermostat from a Stargate to Homeseer using this plugin and a key function is to have actions triggered from temp or setpoint changes. Am I going to run into problems if I try to do this?

    Leave a comment:


  • simonmason
    replied
    bump

    Leave a comment:


  • simonmason
    replied
    Is there a workaround? I see that in one of the threads you posted that someone said they changed it from a trigger to a condition - not sure what that means? Also, Rupp previously posted to do a device value check. But I can't find any specific devices for the individual RCS elements (such as temp and setpoint) in order to test the value?

    Leave a comment:


  • zakrzep
    replied
    I think it's the same issue I reported several times and opened a bug report on it. Although I just looked and can't find it open anymore. Not sure what happened to it.

    http://board.homeseer.com/showthread.php?t=145601

    http://board.homeseer.com/showthread...930#post948927

    Leave a comment:


  • simonmason
    replied
    bump

    Leave a comment:


  • simonmason
    replied
    Sorry about the delay in responding, I am re-programming my HVAC setup and I am now trying to resolve this. I can confirm that the way it is currently set up does not trigger the event under any circumstances. I have two such events set up for my first and second floor thermostats and neither of them will trigger.

    What is meant by device value change? Are you referring to the device created automatically for the thermostats ([1, and [2 in my case)? These appear to be a composite of thermostat information in one value - I could test for any change in these values but it would not be specific to an individual item change? I have added two rules, one for each thermostat, that will trigger on any value change on this device to see what happens. Thanks.

    Leave a comment:


  • Rupp
    replied
    Originally posted by simonmason View Post
    I have a rule that triggers when the temperature changes on one of my thermostats.

    RCS Serial Thermostats Trigger
    Thermostat:First Floor
    Temperature Changed to Changed to any


    As far as I can tell it is not triggering all of the time when the temperature changes. Am I using the correct syntax or is there a better way to do this? Thanks.
    That should work but you could try device value change and see if this works any better for you.

    Leave a comment:


  • simonmason
    started a topic Trouble with temperature change rule

    Trouble with temperature change rule

    I have a rule that triggers when the temperature changes on one of my thermostats.

    RCS Serial Thermostats Trigger
    Thermostat:First Floor
    Temperature Changed to Changed to any


    As far as I can tell it is not triggering all of the time when the temperature changes. Am I using the correct syntax or is there a better way to do this? Thanks.
Working...
X