Announcement

Collapse
No announcement yet.

RCS Serial Thermostats & HS2 beta .52

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cheat
    replied
    Update

    I'm currently on 2.4.0.52 for last 20 hours.

    Thermostats appear to be working normally. I've checked the thermostats about 20 times today and each time they have been set correctly. The only issue I've seen today is when I manually change the wall unit's mode from auto to off, it changes back to auto. If I do it a second time it appears to stay on off.

    I guess at this point I'm waiting for the HS HelpDesk to respond with news of an update and/or another beta release.

    - Chad
    Last edited by Cheat; June 12, 2010, 09:53 PM.

    Leave a comment:


  • Cheat
    replied
    I've updated to HS2 beta .52.
    NOTE: This tread title states .52, which was taken from the beta thread name.
    The beta thread was .50 and then the tread name changed to .52. The following ASP.NET error occured with .52.

    Now when I'm on the HS Status page and I click on the orang'ish "RCS Serial Thermostats Status" button (below HS blue toolbar)...

    I get the following error:
    Error Processing ASP.NET page: Object reference not set to an instance of an object.

    Waited about 5 mins...
    Then I was able to get to the RCS Serial Thermostats Status page. Attached SC, just in case I'm using wrong name. :: shrug ::

    All the information on the status page is being read correctly.
    For the most part, it seems like I can also set the information from the RCS Status page. However, I have not been through a full manual test (both ways).

    It appears most of my setpoint issues have been occuring when set by the triggered events.

    Since I've been having issues, I been watching the wall devices. There has been several times were I have changed the mode from Auto to Off and a couple of seconds later it changes back to Auto. Not sure why.

    - Chad
    Attached Files
    Last edited by Cheat; June 12, 2010, 12:26 PM.

    Leave a comment:


  • Cheat
    started a topic RCS Serial Thermostats & HS2 beta .52

    RCS Serial Thermostats & HS2 beta .52

    I've posted my RCS Serial Errors in the beta .50 area; however, Rick states the beta is not the reason for the errors. Rick also mentioned the RCS plug-in may be the reason for the errors; however, I don't recall updating the plug-in. The RCS Serial Thermostats worked fine until I upgraded to the beta .50.

    Since Rick mentioned the plug-in I started looking into where or how I updated the plug-in, since I don't recall doing it. Now I'm confused, in the RCS Serial forum it has a posting of the "latest" version being 2.3.2614.17538. So, how do I have 2.4.0.2 listed in my HS2 Setup page for the "included" plug-in? It appears this plug-in was "included" with HS2. So, where is the new plug-in? I've checked the updater and it says I have the latest version. Is there a new beta version? If there isn't one and the plug-in I have was included in HS2, then the problem appears to be with the beta. However, Rick says no.
    :: banging head on wall ::

    Rick suggested I delete all my RCS actions in each event. I've deleted, saved, recreated, saved and still have errors.
    http://board.homeseer.com/showthread.php?t=142352

    I've also been asked to submit a helpdesk ticket... the links I'm finding don't appear to work.
    http://www.homeseer.com/cgi-bin/helpdesk/pdesk.cgi
    Last edited by Cheat; June 12, 2010, 12:17 PM. Reason: RCS plug-in version
Working...
X