Announcement

Collapse
No announcement yet.

One thermostat does not respond to separate heat and cool setpoint

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Isk82
    replied
    I also had problems using 2 TR-40s. Not sure if it's the same as yours but there was a problem when using 2 of these things.

    try this thread: http://board.homeseer.com/showthread.php?t=135524

    I got the "band-aid" fix from jstaab and I have had no problems since. Maybe shoot him a message and he can send you the file.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I have old TS15's with only 1 setpoint. After talking to tech support at RCS it looks like there are several different versions of firmware for the zone controllers and TS's. I don't think I want to upgrade everything to get around programing both the Heat and Cool SetPoint, but it will be cheaper just to add a line in the event code to set both the Heat and Cool with every change.

    Leave a comment:


  • One thermostat does not respond to separate heat and cool setpoint

    I have two RCS serial thermostats hooked up. The details are below. On the upstairs thermostat it does not respond to separate heat and cool setpoint requests. If I set the cool setpoint it shows the changed value there for a minute or so but then it changes to match whatever is in the heat setpoint. I have gotten used to setting the heat setpoint regardless of whether I am in heat or cool mode. Is this a bug, or something with the rev of thermostat I am running? Thanks.


    Upstairs -
    Base - Silver label - M/N - HCUR-485, P/N 001-00369 Rev 03 DC 0007, PCB - ZNRX 180-00254-04
    Thermostat - Silver label - P/N 001-00400, Rev 009, DC 0036 - Sensor Rev D, PCB - 180-00239-03B, RCS TS15 REV D
    Downstairs -
    Base - Silver label - M/N HCUR, P/N 001-00371 Rev 09 DC 9912, PCB - ZNRX 180-00254-04
    Thermostat - Silver label - P/N 001-0400, Rev 007, DC 9911, PCB - 180-00239-02, RCS TS15 REV C
Working...
X