Announcement

Collapse
No announcement yet.

HS4 Compatibility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS4 Compatibility

    Hi Spud,

    With HS4 coming soon and the more detailed statement on HS3 plug-in compatibility, I'm wondering how well or not this HS3 plug-in will transit to HS4. I'm willing to pay for the HS4 core upgrade but not re-purchase all my PI. Were you provided with the new API, enough to make some test and conclude?

    Thanks

  • #2
    Spud now works for HomeSeer so he probably has plenty of info about HS4. I can't imagine any HD3 PI eill work much differently than it does now.

    I can't speak for anyone other than myself, but I would be willing to pay an upgrade fee for plugins. Developers like spud and others put in a lot of time building and maintaining the plugins. A reasonable fee does not seem unacceptable. Put oneself if spud's shoes. Would you work for free?

    Comment


    • #3
      Thanks for the update drhtmal.

      Spud, congrat. for the hiring. HS definitely made a good move as your plug-in are always of good quality and your support A1.

      Comment


      • #4
        thanks!

        I have just tested the HS3 Sinope plugin with HS4, it works ok.
        At some point I will convert it to a native HS4 plugin and I will charge an upgrade fee but if you don't want to pay you will still be able to use the HS3 plugin.

        Comment


        • #5
          Originally posted by spud View Post
          thanks!

          I have just tested the HS3 Sinope plugin with HS4, it works ok.
          At some point I will convert it to a native HS4 plugin and I will charge an upgrade fee but if you don't want to pay you will still be able to use the HS3 plugin.
          So upgrade fee will be possible if users want to upgrade from hs3 plugins to hs4 !!! That’s nice

          Comment


          • #6
            Originally posted by spud View Post
            thanks!

            I have just tested the HS3 Sinope plugin with HS4, it works ok.
            At some point I will convert it to a native HS4 plugin and I will charge an upgrade fee but if you don't want to pay you will still be able to use the HS3 plugin.
            Thanks for checking. After giving it more taught, I'll stay with HS3 for the moment. This is what I had promised myself after the HS2>HS3 nightmare. I have too many questions about how everything will transit. Paid plug-ins, free plug-ins, HS touch with old iPad, iPod, IPhones... It is not always what you can read about the product but what has not been written yet.

            I'll follow the deployment evolution thru the forum.

            Comment

            Working...
            X