Announcement

Collapse
No announcement yet.

New Tado user and new to the plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Tado user and new to the plugin

    Hi

    I'm running Ver 1.0.0.298 with my Tado V3+ and entered my Tado username and password in the config page and its authorised correctly.

    However, there are no devices under device management. I've restarted Homeseer but still no devices.

    I'm not on the Tado paid subscription, is this the issue?

    Thanks

  • #2
    No this should work fine regardless of subscription. Do you not see a tado in the list of rooms? If not please enable debug logging and then restart the plugin and pm me the log

    Comment


    • #3
      I've checked the Tado check box under ROOMS but nothing appears. Likewise if I enable view of all devices and search for 'TADO' nothing comes up.

      Thanks

      Comment


      • #4
        If there is a Tado room in the list. There is a device assigned to it otherwise it would not exist. Usually you won't see new device types unless you press the device type drop-down (far right) and then click check all. Then select the tado room and view all floors.
        ​​​​​

        Comment


        • #5
          Sorry fuzzysb, my bad …… I had 'Room' ticked up but didn't notice Tado wasn't ticked up under 'Device Type'

          I have 21 devices now :-) so going to have a play.

          Thanks for the quick responses! much appreciated

          Comment

          Working...
          X